Announcement

Collapse
No announcement yet.

Powering P1900 in your house?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Powering P1900 in your house?

    Hello everyone I'm trying to power my P1900 in my house for testing before I move everything to my car. I understand that the P1900 operates with 12V so what i have done is get 12V from a PC power supply to power it on, however my LED sequence for the P1900 blinks for the firmware number which is 2.8 then is solid lid which isn't normal. It should blink the firmware number then stay off. My power supply is outputting 11V though (bad power supply?) maybe this is causing the P1900 to not startup right? Another question is i want to emulate the ignition 12V to my P1900 how can i do that? can i just connect another yellow power supply cable to the P1900 ignition wire (YELLOW)?

    Thanks.

  • #2
    Here's one method: http://www.mp3car.com/wiki/index.php...on_a_workbench
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Thank you DarquePervert that's exactly what i was looking for. You have been great help in my preparation for my first car pc.

      Comment


      • #4
        You're quite welcome.

        You'll learn that the answers to the vast majority of any questions you might have about a vehicle PC installation are already on this site. You simply have to search for them.
        Granted, you'll likely need to weed through a lot of crap to find what you need, but the information is there.
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          yeah the second i saw your reply i was like cr*p i search and search and didn't come up with anything. I guess I'm not using the right terms.

          Comment

          Working...
          X