Announcement

Collapse
No announcement yet.

Newbie question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Newbie question

    With an ATX MOBO, Is the 3.3v needed just for the autoshutdown or also for other reasons. IE what would happen if i don't feed the ATX MOBO with 3.3V (except the Auto shutdown won't work).

    Other request, could someone please indicate an URL where i can find the PCB related to presslab's modification.

    Thanks.

  • #2
    You need the 3.3v if you want the ram and cpu to work
    If you come out talking sh1t don't try to turn around and wipe you azz.

    Comment


    • #3
      Thanks Jboy.

      Comment


      • #4
        Re: Newbie question

        Originally posted by Eddy25

        Other request, could someone please indicate an URL where i can find the PCB related to presslab's modification.

        Thanks.
        Nope, becasue there isn't one.....
        2 week temp ban (spam and complaining about deleted posts)
        register another account and you're gone for good.

        Comment


        • #5
          mp3 kid.... you need to updated !


          http://www.namms.tk/

          Eddy25 here you go !

          Mastero

          Comment


          • #6
            Yeah, I do.... But I don't see any PCBs on that site... :P
            2 week temp ban (spam and complaining about deleted posts)
            register another account and you're gone for good.

            Comment


            • #7
              Wait... :P I take that back..
              2 week temp ban (spam and complaining about deleted posts)
              register another account and you're gone for good.

              Comment


              • #8
                Originally posted by Mastero
                mp3 kid.... you need to updated !


                http://www.namms.tk/

                Eddy25 here you go !

                Mastero
                Are you going to make some??
                2 week temp ban (spam and complaining about deleted posts)
                register another account and you're gone for good.

                Comment


                • #9
                  I knew this URL, the problem is that its PCB.psd file is not valid (I get the message: This is not a valid PSD file when opening it with paintshop pro. The other files (Component layout and part list are OK).

                  Thanks for replying anyway.

                  Comment


                  • #10
                    try importing it in Corel Draw

                    Mastero

                    Comment


                    • #11
                      Uhm.. PSD are adobe photoshop documents, that's the program I used to draw them. They should be valid, I think it's strange that you are able to open the componentside file ok but not the PCB...

                      hm just checked, I figured it might have something to do with layers, but the one you're able to open has layers, the PCB hasn't...

                      strange....
                      If at first you don't succeed.........
                      destroy all evidence you tried

                      for info on t6369c LCD or Presslab's powersupply check:
                      http://www.namms.tk <=updated!!

                      Comment


                      • #12
                        .

                        Comment


                        • #13
                          Thanks Bgoodman, your file is OK.

                          Comment

                          Working...
                          X