Announcement

Collapse
No announcement yet.

DSATX causing screen flicker, but it's not powering the screen!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DSATX causing screen flicker, but it's not powering the screen!

    I guess this is a question for zootjeff really.

    I've been running a dsatx in the car for about 4 days now. No problems. But today, it started starting and shutting down the pc repeatedly. It would fire up and then start giving the two flashes per second led shutdown code. The shut the comp down and restart it. I disconnected vin and let it sit for a while and now it works fine.

    But, the screen now flickers and it seems to be directly related with the hard drive activity. The screen is on a seperate power supply and the dsatx is not powering it. I know it's somehow got something to do with the power supply as when I hook the comp up to a 120v atx ps, the screen doesn't flicker.

    I'm not powering anything with it beside s the comp. I haven't even gotten to using the "aux" relay circuit yet.

    Could my dsatx be on the way out?

    I hooked up the brainstem but didn't get any communication through hyperterminal either (but in all fairness, I've never used hyperterminal services before, so I may not be doing it right). I tried to send it a "D" command (reset), but no go there. But again, I've got to read up on hyperterminal..........

    I won't be pleased if it is, 150 bucks for 4 days isn't exactly what I would call a "good deal"..........

    Anyone have any ideas?

    *******************EDIT**********************

    Got it sorted. Bitten by the old bug, bad ground.

    It's always the basics that mess you up the most.........................
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  • #2
    I have the same problem. My screen loses from time to time the signal. It does not go off, again there but it becomes briefly black and after one second is the picture. I did not have that before with my M2-ATX! And with Brainstem installed my PC does not raise.
    My Project: German/English

    Comment

    Working...
    X