Announcement

Collapse
No announcement yet.

Power supply P2140 - Not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power supply P2140 - Not working

    Please I need any Idea, I have the power supply P2140, I tested for 1 months and still not working.
    When I turn the Igintion the Pc is On , When turn Off the ignition the comuter never is OFF

    I have Aopen MiniPc, installed the PowerPac Kit ( green and black wire )


    I tell you what happens, When I start the car the computer is On,
    When I turn off the car the computer still On for long time I wait 10 minutes and I turn off manually ( I not wait to turn Off I think 10 minutes is too long and doesn't work )

    My question is for how long I need to wait to the computer is Off? May be I need wait more time and this is the reason I think is not working?

    May be is my car ? ,I have a Mercedes Benz this car the electricity is computerized , example when I turn off the car ask me to remember to take off the key and after a minute the lights is off, My question is may be This car need a different wiring or I need wiring in different place Outside the computerized system?
    May be the car detected the power supply working and not turn off the power of the P2140?

    If I turn off manually the computer and I turn off the car the P2140 still the red led inside ON this can help you to know if something is wrong in my car?

    Please i any of you have Idea let me know to know what I do wrong.

    Help Please !!!!!

  • #2
    Thing about the 2140 is that you can change the shutdown delay to whatever time you want. Maybe you should set the values to default via the PSUnomi software.

    First you need to verify if the power supply is doing its shutdown cycle when the ignition is removed.

    Comment


    • #3
      Thank for youy answer

      What is the way to verify the shutdown cycle for the power supply?

      Comment


      • #4
        Well you have to connect the USB to the 2140 and to your pc and run the PSUnomi software.

        Comment


        • #5
          Thanks

          I do that I don't found the problem,
          Now still not working

          Comment

          Working...
          X