Announcement

Collapse
No announcement yet.

Bad function of remote jumper on M2-AX

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad function of remote jumper on M2-AX

    Dear All,

    I dont know if is it a common issue on M2 PSUs but on mine the remote positive wire wont turn off. I mean it's allways with 12v on this rail! Anybody know what can be happening with my M2 -Atx?

    Thnaks in advance,

    Alex

  • #2
    It should show 12v on the rail as long as the m2 is powered and "on".

    Do you mean that it's showing 12v on the rai even when "off" -- and by off, I mean completly off (no timer for shutdown or anything).

    If the above is true... check your jumper settings. Do you have it to never fully turn off?

    Comment


    • #3
      No, the jumpers are setted to "A" (recomended) position according to the manual. I have only one jumper between first and 2nd pins (5sec/45sec).

      Now, M2 is allways supplying 12v on remote even ignition is off. I tried to disconect m2 from the battery and reconnect again but its not solved the problem

      Comment


      • #4
        Taking another shot in the dark... do you have the 12v constant connected to the correct spade on the m2-atx? And the accessory connected to the correct spade?

        Just thinking that if by chance you connected the 12v constant to the accessory switch, it might cause this because the m2-atx will always be on.

        Otherwise, <shrug>... maybe defective unit for you or something.

        Comment


        • #5
          i think the installation is ok cause when i turned on the first time everything was ok. also when i turn the ignition on the pc starts normaly after ~5sec.

          i changed the j6 this morning, i disconnected and reconneted the + wire from battery and still have the same problem.

          maybe it's a mal function of m2. i'm in contact with the short-circuit support to see what they can do.

          i'll post here the final result.

          thanks anyway

          Comment


          • #6
            what were the results?

            Comment

            Working...
            X