Announcement

Collapse
No announcement yet.

more M2 issues.... ;-(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • more M2 issues.... ;-(

    Ok.. so I've decided to put up with a non functioning J8 by using a button at the dash.. now that I have it installed in my voom 2, I have a new issue...

    When I press the power button, it turns on.. then right off.. press it again and again... on.. then off.. Now, if I disconnect the harness, and reconnect it, i can press the power button and it turns on.. oddly enough as short a period as it is... when it does power on, i get a message during boot up stating that the computer was previously shutdown due to a thermal issue (overheating)

    I have the m2 connected as follows:

    red - constant
    white - constant
    black - ground

    J8 - n/c
    J9 - n/c
    mobo on/off - to dash
    amp remote on - via dash switch.

    voom2pc
    mobo: intel d201gly2a *fan cooled*
    2.5" 120 sata drive
    1 gig ram
    rogers portable internet running off the 12V rail (disconnecting makes no difference)


    What other options do i have for power inside a voom2 pc enclosure if I have to buy another one ?

  • #2
    i dont get it... my pc runs perfect all the time.. but as soon as I turn it off via shutdown, it wont power on untill i disconnect the harness...

    if there really was a "heat issue" my machine would not run as good as it is.... so, it's odd that I get the heat issue message... :-S

    Comment


    • #3
      I run my switch through the m2 and back to the pc and leave the red and white connected to constant. Seems to work if i click start button to shutdown and click power button to restart. I'm still setting mine up i just connected both wires for testing purposes.

      At first i was going to say sounds like the processor fan is not seated all the way. But if you say it runs normal until you shutdown and then it wont start back up? That is strange. Are you sure you are shutting down or is it standbye or hibernate?
      Um, I guess this is where you put something witty.WITTY

      My Web site, in the design stage. http://home.comcast.net/~cstrachn

      Modified RRSkinEditor http://www.mp3car.com/vbulletin/showthread.php?t=65723

      Comment


      • #4
        I have mine setup the same as you... !! but yah... I press start, then shutdown and when I go to turn it back on... it just flashes on for a second then off.

        what jumpers do you have .. ?? i have mine set to B but if the m2 isn't controlling my on/off, it shouldn't matter should it ?

        Comment


        • #5
          Did you check with a multimeter whether J8 is malfunctioning?

          I think the M2-ATX ACPI signal (motherboard on/off signal) is a short to ground, so you could very easily test with a continuity meter whether J8 is functional.

          Sometimes polarity matters on J8, so I'm not sure how much you fiddled with the red-and-black pwr button cable, but I can help you out if you want.

          What kind of a button/switch at the dash are you you using? Momentary switch?

          Comment


          • #6
            I have solved the situation in an unorthodox way.. but I'll put up for now..

            I have two small buttons on the dash now.. one push on / push off and one momentary for the motherboard.
            I was previously using the push on / push off button to control the amps since my m2 kept thumping everytime the pc came on..
            with this new voom pc setup, my m2 does not thump the amps and it's quiet as a mouse during the whole boot up process... :-)
            So, now I am using the push on / push off to control power to the car pc's red wire which is similar to disconnecting and reconnecting the harness .. that's what is needed to get my pc to boot after it's been shutdown. Im still using the momentary button to turn on the motherboard though as usual.

            Either way, everything is running smooth now but whenever I shut down the pc and I wanna turn it back on, I have to shut off power to the pc using that push on/off button, wait a second, turn it back on and then press the other button to power up the motherboard.

            kind of a nuissance but for now, it works .... it's funny too.. now that I've proven to Andrei at mini box that his m2 isn't working properly, he won't respond to my emails like he was before so quickly.... in fact I can't get any response now... :-(

            Thanks for your help guys!

            Comment

            Working...
            X