Announcement

Collapse
No announcement yet.

Is my P1900 going bad, or an I missing something

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is my P1900 going bad, or an I missing something

    Aright guys and gals, I've got a problem that is baffling me...

    I've had my CarPC up and running fine until recently. I have a P1900 with a MacPac cable to my mac mini. I just recently did two things: I disconnected the mini did some software updates, and I added the +5v add-on for the P1900. Shortly after that, the CarPC has been acting a little erratic. Sometimes it will start up no problem with the ignition (or the power switch I added inline with the acc line), but, most times it wont start. The acpi cable is installed correctly, and even if it wasnt, it still wont turn on via the mini's power button. The power cable is nice and snug (checked 3 times). The P1900 powers up fully, as the screen gets power and the fans whiz on. The LED sequence is normal and remains solid red when on. Also, sometimes, when the mini does turn on, it will make (what i assume is a BIOS code) loud beep. Just one, long beep.

    Well guys, any tips, suggestions, or prayers are appreciated
    CarPC status:

    [XXXXXXXXXX] 100% Complete
    [XXXXXXXXXX] 100% Installed
    [XXXXXXXXXX] 100% Software

    CarPC v1.2 is now in effect. Software updates and hardware additions to come.

  • #2
    bump
    CarPC status:

    [XXXXXXXXXX] 100% Complete
    [XXXXXXXXXX] 100% Installed
    [XXXXXXXXXX] 100% Software

    CarPC v1.2 is now in effect. Software updates and hardware additions to come.

    Comment


    • #3
      1 beep in a mac is usually RAM missing I think... Or was that the old code with the PowerPC processors? Anyways, what mac do you have? IBM or Intel?

      I would check to make sure the RAM is seated well and didnt get bumped loose.
      Fusion Brain Version 6 Released!
      1.9in x 2.9in -- 47mm x 73mm
      30 Digital Outputs -- Directly drive a relay
      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
      Buy now in the MP3Car.com Store

      Comment


      • #4
        Also does your power led (the one that flashes when it is in S3) flash at all either?
        Fusion Brain Version 6 Released!
        1.9in x 2.9in -- 47mm x 73mm
        30 Digital Outputs -- Directly drive a relay
        15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
        Buy now in the MP3Car.com Store

        Comment


        • #5
          I have an Intel mac. Yeah, i looked at the POST codes, and it does mean no ram, however, if it had no ram, it wouldnt reboot and magically work. And if my ram was loose, it should beep at me every time I try to start it, right? No, the power LED doesn't flash or anything.
          CarPC status:

          [XXXXXXXXXX] 100% Complete
          [XXXXXXXXXX] 100% Installed
          [XXXXXXXXXX] 100% Software

          CarPC v1.2 is now in effect. Software updates and hardware additions to come.

          Comment


          • #6
            False alarm. Turns out the connector I made the acpi was touching the metal top of the mac mini AGAIN. The hot glue I used to prevent the connection had worn away. Thanks for the help!
            CarPC status:

            [XXXXXXXXXX] 100% Complete
            [XXXXXXXXXX] 100% Installed
            [XXXXXXXXXX] 100% Software

            CarPC v1.2 is now in effect. Software updates and hardware additions to come.

            Comment

            Working...
            X