Announcement

Collapse
No announcement yet.

M2 with Intel D945GCLF2 Not staying off properly.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M2 with Intel D945GCLF2 Not staying off properly.

    Ok, I've had this running for a year now in my car with an older MOBO. Installed the new intel Mobo in the case, and everything was fine till last week..

    when shutting down the car, windows shuts down properly. then after 5 sec it reboots! then after 1 min it HARD offs.. my issue is why is it rebooting? any help is greatly appreciated.

    I've searched on the subject but haven't found any questions specifically targeting this issue.

    Thank you.

  • #2
    It sounds like it's set to mode 1 (off-delay 5sec, hard-off 1min), but it's losing power immediately when you turn off the ignition, so when it sends the pulse to the motherboard (that is supposed to be turning it off), the computer is already off, so it just turns it back on, then when power is cut after 1 minute, it goes off again.

    I'm having similar problems with my M2, but I haven't figured out exactly why it loses power when you turn off the car. It seems like something that doesn't happen with every M2, and I don't see any reason for it to happen, so I'm still looking into it.

    Comment


    • #3
      actually it shuts down gracefully.. so im thinking its not losing power? it does this on bench as well in car..

      let me know if you figure it out! its very frustrating. and thanks for your input!

      Comment

      Working...
      X