No announcement yet.

p1900 problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • p1900 problem

    I have a p1900, it has been working fine up until about a week ago. I don't know what is wrong. Here is the problem, it turns the computer on fine but it will not sleep correctly. When I turn the ignition off the screen turns off but then comes back on a couple seconds later, sometimes it just stays on, the computer is also not sleeping at this point. It never did this before, when I turned the ignition off it just went off and stayed off and the computer (mac mini) went to sleep.

    The screen wouldn't be a problem if the computer slept correctly, but its not. After the screen comes back on like I mentioned, it will stay on for a few seconds and then it will turn off and the computer will sleep like it should. At this point I can still hear the p1900 fan, but then the fan just cuts off and the computer shuts off, the power just gets cut. I've tried it with my valet switch, with the ignition on i flip the switch and the computer sleeps and the screen shuts off like it should. I then wait until the led stops blinking and flip the switch again and the computer wakes and the screen turns on. However, like I said, this is not the case when I turn the ignition off. Any help would be great.

  • #2
    If the PC is shutting down and starting up properly when you throw the valet switch, then I would grab your multimeter and check the voltage on the ACC line controlling the P1900.
    Check the voltage with the ignition on and (more importantly) when the ignition is off.
    Make sure you check the voltage on that line for enough time after the ignition shuts off. IT almost sounds like the ignition line is "bouncing" and power is being restored to it shortly before the P1900 does its cutoff.

    There could also be a problem w/ the P1900, too. It may need a firmware update.
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.


    • #3
      I will check it thanks. Would it matter though, I thought there was a lockout period during shut down and start up where another ignition trigger would not affect it. I have the latest firmware, 2.8, and like I said it had been working fine until about a week ago. Thanks.


      • #4
        I fixed it. My positive battery cable was loose, tightened it and it's fine now. Thanks.