No announcement yet.

Feeling like an idiot, can't turn on the PC!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Feeling like an idiot, can't turn on the PC!

    Hi all,

    So first post as already I've noobed up. A bit of info on what I have: I've bought myself a nice Car PC (Via Eden 1200MHz) and a 120W Smart Opus PSU, 80gb hard drive (until I get it working and get a 200+), and am currently looking for a GPS receiver as well as a wireless card (it'll be awesome to sync mp3s from the house!)

    The problem is I want to get it all set up on my desk, get windows installed, everything done and so on before I go through the ardous process of installing it in to my car (I also need to modify the dash to fit the screen - a 10" Lilliput).

    Anyway I've connected it to my PC, which is giving it about 12.2V (as expected), with the PC currently drawing 150W at the wall with a 550W PSU (so plenty of headroom). Anyway Because I'm a genius and bought myself a smart PSU, it seems to be refusing to start because the ignition is not on in the car (I'm guessing it is looking for at least 12.5V), meaning I can't get it fired up and installed, and I'd rather not try and put it in the car just yet, as well as sit there for an hour or two installing everything if I even can.

    I've looked through the documentation for it but can't seem to get it working right, I guess it doesn't help I'm new to car PCs and DC-DC converters!

    Oh and my car is below, on the left :-)


  • #2
    check out the user guide:

    assuming from you description that this is the PSU you have you should be able to change JU1 jumper to lower the start-up voltage to as low as 10.5v. if that doesn't help then you have another problem.


    • #3
      Yeah that's the jumper I was playing with (amongst others), but it doesn't seem to help. I have however realised since I'm taking out part of the centre console to mod in the screen, I will have access to the 12V from the cigarette lighter, so will have a play with that and see if I can get it working that way.

      I'm very excited though - I've wanted a mini ITX board for years, now I have one and a fun car to put it in :-)


      • #4
        what i did to bench test my opus psu was I got used but good battery (from my work - im a mechanic so that was easy) and a battery charger and took them into my house to where my computer use... i hooked the psu to the battery then lit up the battery charger to bring the voltage up to 14+ volts to simulate they voltage of a running car. If it wont kick on at 14 or more volts then you def have a different issue.


        • #5
          Played aroudn with the jumper, and eventally lost it (no joke!), but then took the PC out to the car and tested it there. Still nothing so I brought it back in and had a play with a few other bits and pieces.

          Eventually I found it was a loose connection on the PSU to PC Power connector (the one that automatically turns the PC on). The standard cable was a bit loose, so wasn't connecting to one or the other, bending the pins (Tidder EDIT: I would guess the power button header pins on the motherboard and/or PSU) slightly outwards fixed the problem.

          Now on to installing, and then integrating. I have no doubt I'll be back with more question soon, but glad to be here and hopefully I can become a part of the community :-)


          • #6
            Originally posted by boyband6666 View Post
            Eventually I found it was a loose connection on the PSU to PC Power connector (the one that automatically turns the PC on). The standard cable was a bit loose, so wasn't connecting to one or the other, bending the slightly outwards fixed the problem.
            Bending the what?!? I'm having the same issue. Cheers, mate!

            Setup Info
            connected to battery in my truck,
            confirmed supply voltages (+12VDC)
            Upon power connection the LED flashes every rough 5 sec.
            Upon ignition the LED flashes once, waits 2 sec., flashes ultra quick, then waits anywhere from 10 to 20 sec. to repeat
            No voltage (0VDC) in molex connectors and no CPU fan spinup


            • #7
              I would guess the pins on either the motherboard power header and/or the PSU. If you bend them out just slightly, they will possibly make a better contact.

              Try RevFE
              The best resurrected frontend I've ever used, period.

              I Wish I could ban people


              • #8
                Sadness ensuing

                Well, I tried bending some of the power connectors out on the mobo and I think a better connection was made, but I think the PSU is faulty. I kept the DC-DC connected to the on/off switch but put an AC-DC from a compy on the power connectors. (So turned on by the Opus, powered by different PSU.) This configuration worked to turn the computer on, but off never occurred. Also, I connected the Opus to my HDD and never felt it spin up, signalling to me that the OPUS is able to send an "on" signal to the mobo but not enough to itself to send power. I connected the mobo fully to the Opus and after the 10sec. delay the green LED on the motherboard (power connect) came on but not normally: initially as bright as it was with the computer PSU but almost immediately dimmed to ~10%. The CPU fan never spun either. I really don't want to RMA, but it would seem to me I have a defective board.

                I've tested the wires I'm using (12 AWG, 14 recommended) and the power is 12.3VDC, the ignition is 12.3VDC high and ~100 mVDC low. The Power is straight from the battery and the ignition signal is from the radio harness. These seem to be optimal conditions to me.

                Any insight would be appreciated. I am human (and thus fallible) after all.


                • #9
                  Originally posted by UniqelyCommon View Post
                  Any insight would be appreciated. I am human (and thus fallible) after all.
                  For those who may read this in the future, this is the insight I needed:

                  linked from

                  Test your PSU near a power source first!!! My goodness, I got the gauges mixed up, I thought 14AWG was recommended and I used 12AWG, in reality this was backwards (use 12AWG or bigger, meaning smaller number. This means that not enough power was coming through and I could have started a FIRE or at least damaged something (such as my HDD).

                  In my defense, though, that FAQ-FAQ seems to be a bit hidden. In any case, I should have not been so trusting of my memory and checked the numbers of the documentation and my setup again.

                  Again, please visit before being like me and posting a question that has been addressed ad nauseam.

                  To the mp3car world: Ooops. Sorry.
                  (I'll tell you what, though, its magical to see it working!)


                  • #10
                    glad you got it working. Yeah wire is weird that way. It confused me at first too.
                    Fusion Brain Version 6 Released!
                    1.9in x 2.9in -- 47mm x 73mm
                    30 Digital Outputs -- Directly drive a relay
                    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                    Buy now in the Store