Announcement

Collapse
No announcement yet.

Help me identify a Carnetix p2140 issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help me identify a Carnetix p2140 issue

    I can't for the life of me diagnose this problem. My only conclusion is that some how the PSU was damaged in transit. Well lets get to the nuts and bolts of this...I'm going to try my best to you guys with enough details about my setup as possible. PLEASE bare with me.

    Im running 8 guage with a Mini fuse holder 6" from the battery into fused distribution block 10 amp fuse. I then connected the two red wires from the p2140 into one of the inputs on the block. Meter reads around 12v at block


    For whatever reason I can't find the acc wire in the wiring harness for the headunit. I literally tried everything multi-meter and 12v test light. I did however find a wire in the harness for the climate controls that turns the test light on and off with the ignition. It reads around 7v with meter


    The jumpers are set as follows:
    jp1 18.5v
    jp2 5v
    jp3 nothing
    jp4 config 2
    jp5 mac mini intel
    jp6 nothing

    (Firmware has been updated downgraded & everything in between)

    FAN REFUSES to spin with ignition on
    I also tried connecting the yellow acc wire to a constant 12v power source still nothing.

    pic 1
    Distribution block hooked up to power wire from battery

    pic 2
    yellow acc wire hooked up the harness from climate controls
    (in the background you can see my ground wires)

    pic 3
    test lead from meter reading 11v on j2. All the output pins read about the same. One should read 18.5v for mini and the other 12v for the screen, but they don't & i kno better than to connect anything w/o proper voltage

    pic 4
    me measuring voltage on fan which is .04...I'm not genius but i doubt that should be the case. Shouldnt it read 12v?


    Listen guys i really appreciate any help, seriously this is very frustrating
    Attached Files
    My current setuphttp://www.mp3car.com/vbulletin/work...d-mustang.html

  • #2
    Sometimes the 2140 gets scrambled when power doesn't work properly. Try reloading the firmware by following the instructions on the carnetix forum. I think you do it by ONLY having the 2140 connected to the USB port.
    Originally posted by ghettocruzer
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

    Comment


    • #3
      Tried it, no dice. I even tried the old firmware. Current flows through the carnetix, but the fan is dead and the readings on J2 are not what they're suppose to be. I think its a lost cause, any other possibilities? ANYONE?
      My current setuphttp://www.mp3car.com/vbulletin/work...d-mustang.html

      Comment


      • #4
        Just thought i'd report the fix for anyone else experiencing a similar problem. The problem was with jp4. For some reason the p2140 wouldn't start on config 2 so i switched it to config 1 even though the current limit of 7.5a wasnt being exceeded since there was nothing connected to j2.
        My current setuphttp://www.mp3car.com/vbulletin/work...d-mustang.html

        Comment

        Working...
        X