Announcement

Collapse
No announcement yet.

issus with m2atx psu!(16 hours of troubleshooting on my pc)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • issus with m2atx psu!(16 hours of troubleshooting on my pc)

    Hi,

    it appear that my psu m2 atx do not have enought juice for my setup....or something else maybe...
    let me explain:

    when i conenct the m2 atx psu to the motherboard(in my home with the psu hack) ...and i put a headphone into the jack of my sound card asus d2 pci....there is crackinlg...like if there is not enouf juice on the output of the sound card (it is just one outpout...the other one are ok...)


    now after like 16 hours of trouble shooting to find what was the problem....i decided to connect a 400w home psu directly to the motherboard...

    and ...no more crakling in the headphone


    i would like to know if it is the psu himself(like bad batch )....or should i change my psu because 160w isnt enought?


    and what psu i have to choose if this one is not enought powerfull(not sure)?



    my system...:



    Intel D945GCLF2D mobo
    ssd ocz solid serie
    sound card: asus xonar d2 pci
    mo-co-so case...so i wont be able to put an opus 320 w psu in the case


    (the other thing in my car was not connected when i try this in my home)
    Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

  • #2
    what is powerwing the pci slot..maybe there is a way to get more power to this?

    without buying anything?
    Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

    Comment


    • #3
      maybe the m2 atx doesnt have the right power on the pci slot?

      is there any other psu wich has more power on the pci slot ?
      Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

      Comment


      • #4
        more info...when i dont use the jumper on the m2 atx..the pc do not boot....but when i palce it on any position ..it boots....(something linked to my problem?)
        Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

        Comment


        • #5
          The M2 like all PSUs gives its power to the mobo and the mobo splits it up the way it wants to.

          If it boots then it is fine. The M2 does have some noise issues, it is cheap. If it just happens on one sound port, then more than likely your mobo is the problem not the PSU. You did buy the cheapest PSU and the cheapest motherboard, so there could be issues
          Fusion Brain Version 6 Released!
          1.9in x 2.9in -- 47mm x 73mm
          30 Digital Outputs -- Directly drive a relay
          15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
          Buy now in the MP3Car.com Store

          Comment


          • #6
            yes but when i connect an ac/dc power suply of 400 w directly on the mobo...the sound is clear on this jack...

            when i conect the m2atx...the sound is crackling
            Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

            Comment


            • #7
              i have the following setup before that m2-atx was able to power up fine so i think your setup should be good with m2-atx...

              micro-atx board w/ amd 2700xp
              2 sticks of ddr memory
              1 agp card
              1 HDD
              4 80MM fans

              So I would check for ground loops or maybe the 12 volt input, from PSU hack to M2-ATX doesn't have enough juice
              ...\...

              broom-broom-pc
              m-atx:amd2600xp:512mb:40gb:m2-atx:roadrunner:lsxvoid

              Comment


              • #8
                then I guess you figured out your issue, the M2.
                Fusion Brain Version 6 Released!
                1.9in x 2.9in -- 47mm x 73mm
                30 Digital Outputs -- Directly drive a relay
                15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                Buy now in the MP3Car.com Store

                Comment


                • #9
                  i know that is the m2 atx...but would like to know if i have a crappy one...or if it is not enough powerful
                  Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                  Comment


                  • #10
                    Originally posted by technostar View Post

                    So I would check for ground loops or maybe the 12 volt input, from PSU hack to M2-ATX doesn't have enough juice

                    same thing appears in my car...this is the reason i have done troubleshooting into my house..
                    Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                    Comment


                    • #11
                      Well like technostar said, it is only as powerful as your weakest component. It makes no difference if your bench PSU is 400W but doesnt put out enough on the +12v rail.

                      And there is no way for someone to diagnose a bad batch PSU from across the internet. All I can say is mine works fine.
                      Fusion Brain Version 6 Released!
                      1.9in x 2.9in -- 47mm x 73mm
                      30 Digital Outputs -- Directly drive a relay
                      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                      Buy now in the MP3Car.com Store

                      Comment


                      • #12
                        Originally posted by 2k1Toaster View Post
                        Well like technostar said, it is only as powerful as your weakest component. It makes no difference if your bench PSU is 400W but doesnt put out enough on the +12v rail.

                        And there is no way for someone to diagnose a bad batch PSU from across the internet. All I can say is mine works fine.
                        ok mais le psu de 400 w a fait disparait le problème de la sortie qui ne jouait pas bien (j'ai aussi oublié de dire quelle ne jouait pas fort)

                        the m2 atx do not put enought juice..or it is just crappy...(one of the two)

                        so would like to know if i should buy another m2 atx...(it is normal that when i remove the jumper on the m2 atx , the mobo doesnt power on)(it is not a big problem..but maybe a hint to know if it is crappy)(and the psu doesnt survice to engine crank when it is not in recomended position)


                        now the problem:

                        i would like to buy the opus 320 w...but this psu do not fit in my mo-co-so case


                        i am sure my english is confusing some people here..
                        Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                        Comment


                        • #13
                          it is possible that the psu makes interference with my audio card when it is on?
                          Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                          Comment


                          • #14
                            Originally posted by summer69guy View Post
                            ok mais le psu de 400 w a fait disparait le problème de la sortie qui ne jouait pas bien (j'ai aussi oublié de dire quelle ne jouait pas fort)
                            Yeah but when you power it directly not everything is coming from the +12v rail of that PSU. When you power the M2 off of the yellow cables of the PSU, you may only be getting 100W depending on your rails and PSU age.

                            Originally posted by summer69guy View Post
                            the m2 atx do not put enought juice..or it is just crappy...(one of the two)

                            so would like to know if i should buy another m2 atx...(it is normal that when i remove the jumper on the m2 atx , the mobo doesnt power on)(it is not a big problem..but maybe a hint to know if it is crappy)(and the psu doesnt survice to engine crank when it is not in recomended position)


                            now the problem:

                            i would like to buy the opus 320 w...but this psu do not fit in my mo-co-so case


                            i am sure my english is confusing some people here..
                            All the problems with your M2 suggest that it is bad or a fake. I know you said you bought it from mocoso or something, but these are the symptoms of the $30 M2's from china with the bad firmware and cheap components. I would buy stuff from mp3car, or direct from minibox for the m2.
                            Fusion Brain Version 6 Released!
                            1.9in x 2.9in -- 47mm x 73mm
                            30 Digital Outputs -- Directly drive a relay
                            15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                            Buy now in the MP3Car.com Store

                            Comment


                            • #15
                              it is written mini-box on the psu...but maybe mo-co-so bought from china a cheap one
                              Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                              Comment

                              Working...
                              X