Announcement

Collapse
No announcement yet.

New Setup and P2140 is not powering PC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Setup and P2140 is not powering PC

    SSD 30G|OCZ OCZSSD2-1VTX30G RTL
    MB/CPU ASUS|AT3N7A-I ATOM330 ION RT
    MEM 1Gx2|KST 240P KHX6400D2K2/2G R
    Mini-Box M350 Mini ITX Enclosure
    picoPSU-150 DC-DC Power Supply

    that is my setup. I tied into the P2140 with 12volt and the PC will not power up. I have brought it back inside and and tested it again using the power brick i got with it and works fine. Also the P2140 works on the EEE PC i had it hooked up too before. Please help i am lost at this point. I know it is putting out power and when i used a meter it was climbing up too 16v out put and it is setup for 12volt. The screen works and the amp turns on also.
    2009 Volkswagon Tiguan
    Custom Built Carpc, Only way to go

  • #2
    It should not be jumping to 16volts, however that could be why your pc is not booting, the picoPSU is made to run at regulated 12v. Do you have a jumper set wrong on the 2140 so it's outputting 18v instead of 12?
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

    Comment


    • #3
      i do not think so it has been powering my eee pc for monthes without a problem
      2009 Volkswagon Tiguan
      Custom Built Carpc, Only way to go

      Comment


      • #4
        i checked the settings it is set right
        2009 Volkswagon Tiguan
        Custom Built Carpc, Only way to go

        Comment


        • #5
          no one else has had this issue or setup?
          2009 Volkswagon Tiguan
          Custom Built Carpc, Only way to go

          Comment

          Working...
          X