Announcement

Collapse
No announcement yet.

M4-ATX Fail again after the thrid replacement

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M4-ATX Fail again after the thrid replacement

    I have just got my third replacement for my m4-ATX. The third unit that I got is a faulty unit again, the issue is exactly the same as the first unit where the P1 mode does not work. When I plug the switch to P1 mode, there is no power to my computer no matter the ignition is on or off.

    What kind of units are the giving to me again?!?! What kind of complaint can I made?

    If you are going to M4-ATX?? think twice!!

  • #2
    http://www.mini-box.com/site/support.html
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      if u can, i would get the dsatx.

      i had the m4, and it arrived dead :-(
      delayed my carputer install for a week, was NOT happy .

      but i stand by the dsatx.
      trinybwoy

      2006 Mazda6 Carpc

      2008 Acura TSX Nexus 7

      Comment


      • #4
        Originally posted by trinybwoy View Post
        if u can, i would get the dsatx.

        i had the m4, and it arrived dead :-(
        delayed my carputer install for a week, was NOT happy .

        but i stand by the dsatx.
        i was in the same boat-- ordered a m4, arrived dead, but mp3cars service was great, and allowed me to return the defective m4 and exchange it with a dsatx-- i haven't had any problems with the dsatx so far-- though the low voltage, and turn-off times can be tough to setup--the adjustment pots have such a wide range, a bump with a screwdriver would change the turn off times by a second or 10.
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment


        • #5
          Originally posted by trinybwoy View Post
          if u can, i would get the dsatx.

          i had the m4, and it arrived dead :-(
          delayed my carputer install for a week, was NOT happy .

          but i stand by the dsatx.
          mine arrived 3 times with a faulty unit, and it delayed my carputer for 3 months already. Very disappointed.

          Comment


          • #6
            is my m4-atx the only one sold that's worked flawlessly for over a year?

            lol

            Comment


            • #7
              Originally posted by warrenb213 View Post
              is my m4-atx the only one sold that's worked flawlessly for over a year?

              lol
              No, I have 2 of them working perfectly also. Guess we are the lucky ones.
              The Car 2005 Scion xB

              The Truck 2004 GMC Canyon

              Comment


              • #9
                You guys are scaring me, I bought one and have done all my planning and install without bothering to bench test it. The rest of the car will be back together in about a month. Thats when it'll get turned on the first time, so I guess time will tell.

                Comment


                • #10
                  i would definately say to test it now to make sure weather it is good/bad while there is still some warranty on it
                  My OLD 2001 Mitsubishi Eclipse GT:
                  "The Project That Never Ended, until it did"


                  next project? subaru brz
                  carpc undecided

                  Comment


                  • #11
                    You should really bench test EVERYTHING before you put it in the car. That's kind of like building a house without any inspections then telling a family to move in and let you know if there are any problems.
                    FAQ to the FAQ - Great Starting Point

                    My 2006 Honda Accord Carputer - Work In Progress
                    My 1997 Chrysler Concorde Carputer - Died

                    Comment


                    • #12
                      Originally posted by warrenb213 View Post
                      is my m4-atx the only one sold that's worked flawlessly for over a year?

                      lol
                      Nope going on two years and third mobo this one is an Asus dual core atom Ion. Love mine and wouldn't trade it for anything.
                      For those who fought FREEDOM has a flavor the PROTECTED will never know. Support our troops.

                      Comment


                      • #13
                        Probably it is just my bad luck. For each of the unit i got, at least one core function didnt work:
                        1st faulty unit - only works on P0 mode; USB doesnt work
                        2nd faulty unit - USB doesnt work
                        3rd faulty unit - only works on P0 mode.

                        Comment

                        Working...
                        X