Announcement

Collapse
No announcement yet.

DSATX, pot broken?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DSATX, pot broken?

    I went to turn down the shutoff voltage on my DSATX and after making a complete turn I realized it was just spinning! Short of picking up a brainstem and programming it manually, is there any way to fix this?


    EDIT:
    Might be a non-issue, just noticed the led isnt lighting up either. Fawwk Someone up there doesn't want me to have a carpc... sigh.
    Last edited by Splinter; 03-21-2011, 07:43 PM.
    So Steve, how fast is your car?

    Oh, about 1800mhz.

  • #2
    I've had some of the pins fall off the header on my DSATX but never a problem with the pots. Hopefully Jeff will chime in and help you solve the problem.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

    Comment


    • #3
      these pots r so tiny... i don't think replacement will be an option here..sorry
      get your self the brainstem and hard set those

      Comment


      • #4
        Blargh I can't get it to power up at all. I dunno if I accidentally shorted something out or what but the little LED isn't coming on. Tried tripping the reset jumper, nada.

        The 12V only board hooked up to the same power source is firing up just fine. Will the brain stem still possibly work when the board is acting like this?
        So Steve, how fast is your car?

        Oh, about 1800mhz.

        Comment


        • #5
          Send a PM to zootjeff. Seriously.
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment


          • #6
            Thanks, I PM'd him but his profile says he hasn't been active in 4 months :|
            So Steve, how fast is your car?

            Oh, about 1800mhz.

            Comment

            Working...
            X