Announcement

Collapse
No announcement yet.

Problems waking from sleep

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems waking from sleep

    Hi,

    Not sure if this is the right forum for this - apologies if not - couldn't see anywhere more relevant...

    Anyway, I have a D525MW motherboard, fitted with 4gb RAM and a 120gb Runcore SSD, running Windows 7 Pro with S3 Hybrid Sleep enabled.
    Power supply is a M3-ATX with the config set up so it will wait 10 minutes for the motherboard to power down before powering it off and then hard-off at 18 hours. This should mean that if the car is used within 18 hours of the last use, the PC should resume from sleep, but longer than 18 hours will cause a resume from hibernate.

    When I turn the ignition on after leaving the car for a few hours, the PC seems to randomly start from the POST and display the "Windows didn't shutdown correctly" screen, but other occasions it resumes from sleep fine.

    I suspect that either the M3-ATX is powering down before the 10 minutes is up and therefore the sleep hasn't completed properly, or Windows doesn't sleep at all, and after the 10 minutes has expired just powers down "uncleanly".
    The video card blanks whilst this is happening, so I'm at a loss as to what is happening...

    I've been through all the settings I can think of and checked the wiring etc, but can't work out why this is happening - does anyone have any ideas what I can do to work this out?

    Cheers

    Snap

  • #2
    have you tried the components using a standard atx power supply in the house?

    i think the first-best step is to try to eliminate or prove that the power supply is the culprit.
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      I have the exact same issue with the same motherboard and power supply. If I set win 7 to "sleep" it works fine, if I set it to "hibernate" it works fine. As soon as I set it to "Hybrid sleep" it fails as described in the original post. Anyone had any success getting this going?

      Thanks,

      Mike

      Comment

      Working...
      X