No announcement yet.

m3 atx serial driver problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • m3 atx serial driver problem

    i got a m3atx that im trying change the timing with. i purchase the serial cable and plug it in and everything. but when i open the software, i get device not found. i try everthing including clearing out my comports. did not respond to my email, so im asking you guys for help. any kind of help would be appreciated. thank you.

  • #2
    Had the same problem too. I read somewhere that some serial connectors wont work with it.
    However, when I sent it in to the seller, so that they programmed it for me, they said it was broken and had to be replaced. I havent tried it since then since it was programmed well by them.


    • #3
      I tried it now, and guess what?
      On some mainboards the COM connectors are completely different. You have to check the manual of your mainboard and see if the connectors are different from the ones in the M3-ATX programming diagram.
      I had to change all 3 of my pins around to make it work. Now it works fine.
      Also dont forget to restart your computer when you made this change. Mine only started out of hibernation, and that didnt work, of course.

      Now, if they only made a new revision of this PSU, which wouldnt produce so extremely much interference anymore. Even my optical output is getting affected by it.
      Last edited by Gullimonster; 11-22-2011, 07:30 PM.


      • #4
        hey gulli is it possible if you can give me a pin out of your connections and also the model of motherboard. i have the intel d525. please let me know thanks!!


        • #5
          Its a Zotac ION ITX-D.
          Normally (and thats what the M3-ATX serial Cable is made for) the pins on mainboards look like this:
          1 6
          2 7
          3 8
          4 9
          5 10

          But in the Zotacs case its like this:
          1 2
          3 4
          5 6
          7 8
          9 10

          So I had to change the pins on the M3 cable accordingly.
          It should say in your mainboard manual how the pins are sorted.
          I made the mistake to just look shortly at the diagram. I saw that pin 1 and pin 10 were the same, so I thought its ok. But it wasnt.
          Last edited by Gullimonster; 11-28-2011, 08:29 PM.


          • #6
            hey it works now!!! thank you so much.