Announcement

Collapse
No announcement yet.

Having problems with power supply.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having problems with power supply.

    Hi all, im new here. Seems like a good place to get help so here goes . I am trying to setup a media center for my car. I am using a pentium 4 3ghz and the mobo is a Medion Ms-6719. Looking around I purchased a power supply from flea bay. Its labeled as a M2-ATX 160w and says for "Full power pentium 4". However, the system will not start the post. I connected a Amp meter in-line and the whole set-up is only pulling 1.2A even at initial connection. The system boots with the conventional power supply. Could this be a faulty power supply? Thanks.

  • #2
    did you have the power button wire connected from teh power supply or did you trigger it manually?

    it is very possible that the psu was faulty, but it would probably be a good idea to test it with a psu tester to try to verify it first.
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      Also, that P4 may draw more power than the M2 can put out. I'd check the electrical specs of your specific P4 variant against the output of the M2.
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        I know this sounds stupid but was the P4 power connector connected? That's been my problem on a few occasions.
        Tidder

        Try RevFE
        The best resurrected frontend I've ever used, period.


        I Wish I could ban people

        Comment


        • #5
          Thanks for the response guys, its much appreciated. Just to confirm the cable to the switch is connected and the 4 pin molex to the motherboard is connected. On this power supply there is a 4 pin output already. I know some need splitting but luckly this didnt.
          I have checked the power requirements of the system on eXtreme power supplies and it says 128w minimum 178w reccomended with the onboard graphics and 1 hdd and 1 stick of memory and 2 usb sticks. Its the Northwood processor which uses less power. I did take the supply to my local computer shop who kindly charged me 15 to tell me the 12v, 5v and 3.3v rails are all good. I asked the power output of the psu and he replied "I dunno" and looked at me like I asked for his sisters phone number or somthing. I could have told him that.
          Quick question, is there only one rail for 12v on these psu because a continuity test through the red cables says so. i.e if the psu assigns for example 80watts to the 12v supply then 80watts can supply the processor and mobo, however, if you plug in a hdd then it takes say 20watts away from the 80watts or are they split into processor/mobo/hdd ect. Do you get me?

          Comment


          • #6
            Red = 5v. Yellow = 12v.

            I have personally ran a northwood 2.0ghz and a couple gigs of ram off of an M2 and something else that was 120w. I'm not sure what the issue could be really. Maybe just a weak M2?
            Tidder

            Try RevFE
            The best resurrected frontend I've ever used, period.


            I Wish I could ban people

            Comment


            • #7
              What are you using to supply the M2 with power?
              Tidder

              Try RevFE
              The best resurrected frontend I've ever used, period.


              I Wish I could ban people

              Comment


              • #8
                Oooh! Also, I've only had this happen with one build but might be worth a try for troubleshooting. I had a motherboard once that had some bizarre PSU timings and would try to POST before the voltages normalized I think. Hit the reset button after the initial power on and it would POST and boot away, ran like a champ.
                Tidder

                Try RevFE
                The best resurrected frontend I've ever used, period.


                I Wish I could ban people

                Comment

                Working...
                X