Announcement

Collapse
No announcement yet.

Is there any sk41g shuttle users using OPUS 150w dc to dc power supply

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is there any sk41g shuttle users using OPUS 150w dc to dc power supply

    I talk to the guys at OPUS and they said that they are in the works of making a bracket that is supposed to allow the 150w power supply to fit perfect in the shuttle. Is anyone using the power supply now and how does it fit with out this bracket?
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  • #2
    No idea on the power supply... but I'm just wondering how you like the JL W7's.. i'm thinking of getting those.
    ----------------------
    VIA Epia II
    256MB 266DDR Ram
    90GB Wester Digital
    Bluetooth/Deluo GPS
    Lilliput 7" Touchscreen
    ----------------------
    Mazda 6 Carputter > Click Me!

    Comment


    • #3
      I had 3 12'' w6 before and the w7's are waaaay better. They would knock the wind out of your lungs if you power them with enough juice.
      Opus case. MB 899 core duo 2.0ghz
      Dual vga out, 400 gb hard drive, Centrefuse front end
      zapco 1000.4 for zapco 6.5 componets
      zapco 1100.1 for 2 13" W6.

      Comment


      • #4
        Originally posted by inniss777
        I talk to the guys at OPUS and they said that they are in the works of making a bracket that is supposed to allow the 150w power supply to fit perfect in the shuttle. Is anyone using the power supply now and how does it fit with out this bracket?
        It fits perfectly right over the hard drive. I really don't think you need to worry about a bracket.

        Look here...
        2007 Tahoe
        Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

        My Install

        Comment


        • #5
          Just a couple of little questions

          is the opus psu enough for your shuttle s41g?
          Can you find out the exact power rate of your system?

          I'm considering buying me one of these toys.The only problem is that I'm now sure if a 120a PSU I got from ebay will be enough
          http://www.m2visio.de

          |-----------------------------
          |CAR ENTERTAINMENT SYSTEM
          |-----------------------------
          |Epia m10000 w. 256mb
          |20gb 2.5,slimDVD
          |Morex Cubid 3688+ITPS
          |Lilliput VGA+Touchscreen
          |-----------------------------

          Comment


          • #6
            Originally posted by numberone
            Just a couple of little questions

            is the opus psu enough for your shuttle s41g?
            Can you find out the exact power rate of your system?

            I'm considering buying me one of these toys.The only problem is that I'm now sure if a 120a PSU I got from ebay will be enough
            I guess it would really depend on what you are using with shuttle. I can't really find out what power draw my system has but the Opus has no problem powering it all. What CPU and Video card are you using?
            2007 Tahoe
            Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

            My Install

            Comment


            • #7
              Well, I'd take a 2ghz cpu + 3.5" hdd and use the onboard video chip
              http://www.m2visio.de

              |-----------------------------
              |CAR ENTERTAINMENT SYSTEM
              |-----------------------------
              |Epia m10000 w. 256mb
              |20gb 2.5,slimDVD
              |Morex Cubid 3688+ITPS
              |Lilliput VGA+Touchscreen
              |-----------------------------

              Comment


              • #8
                Originally posted by numberone
                Well, I'd take a 2ghz cpu + 3.5" hdd and use the onboard video chip
                A 120w should work fine. My 150w powers the computer plus the DVD drive, Xenarc, two usb hubs, Wireless access point, gps, and even a game pad. No problems so far.
                2007 Tahoe
                Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

                My Install

                Comment


                • #9
                  Originally posted by Naamanf
                  A 120w should work fine. My 150w powers the computer plus the DVD drive, Xenarc, two usb hubs, Wireless access point, gps, and even a game pad. No problems so far.
                  So your power supply is located between the HDD and the DVD drive?
                  Opus case. MB 899 core duo 2.0ghz
                  Dual vga out, 400 gb hard drive, Centrefuse front end
                  zapco 1000.4 for zapco 6.5 componets
                  zapco 1100.1 for 2 13" W6.

                  Comment

                  Working...
                  X