Announcement

Collapse
No announcement yet.

HDD shutting off before the computer has time to shut down...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HDD shutting off before the computer has time to shut down...

    When I turn off my car, the HDD will continue to spin for 12-14 seconds and that doesn't seem to be enough for the computer to shut down, so it freezes in the middle of shut down/hibernate.
    I checked the voltage, and when the car is off, the HDD only gets 10.5v on the 12v rail and the 5v has 4.95v. when the car is on, they 12v rail gets 11.95v, so that's good. any suggestions?
    should i add a sealed 12v battery inline somewhere?

  • #2
    what's the input voltage to your PSU?

    Comment


    • #3
      It looks like the +12V regulator in your PSU has a dropout voltage. What kind of PSU are you using ?

      Comment


      • #4
        i'm using the 70a PSU from this site.

        Comment


        • #5
          insufficient power on the 12v rail

          I had a PW70A and had endless probs like this, I swapped to a laptop drive that only uses the 5v and it was fine

          Desktop hdd and PWrange of power supplies do not go well together

          Hylton
          Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

          Comment


          • #6
            well yea insufficient power 10.5V isn't nearly enough. but if he's measuring voltage at the molex to be 10.5 and the input is at 10.5 too, then it could be just a bad battery. of course at 10.5 battery, he prob really can't start his car....

            which brings back my original question. what's the input voltage?

            Comment


            • #7
              Originally posted by krystar
              which brings back my original question. what's the input voltage?
              Voltage before the ITPS is 12.2x with the car off. Voltage after the ITPS is 11.9x...so at the PSU it is 11.9x volts. still, why does the voltage drop to 10.5x by time it reaches the molex?

              Comment


              • #8
                wow that's screwy. what about with the car on? wht are the voltage then? if the psu is still receiving 11.9x when car is on, then it totally doens't make any sense that it'd not exhibit the same behavior....

                Comment

                Working...
                X