Announcement

Collapse
No announcement yet.

Another Wireing question pls Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Wireing question pls Help

    Hi all,
    I have been looking on this fourm for awhile but i just want to make sure of a few things..

    I am going to run 4 AWG wire to the back of the car and connect it to a distribution box, then run 8 AWG to the amp and 12 AWG to the opus 150w power supply.

    I will put in a in-line fuse near as poss to the battery about 100 Amp?? and put in a 20 amp fuse in the distribution box to the opus also a 50 Amp in the distribution box to the amp

    Does this sound about right??? or am i being stupid again

    For the grounding i was going to run 8 AWG from the amp to the car chassie and 12 AWG from the opus to the car chassie

    Thanks all

  • #2
    That sounds right assuming your amplifier will draw 50A (600W input) or less.
    2004 4runner

    Comment


    • #3
      Cheers for clearing that up for me the amp im thinking of getting is this one from ebay http://cgi.ebay.co.uk/ws/eBayISAPI.d...MEWA%3AIT&rd=1
      im i still right on useing a 50 amp??

      Comment


      • #4
        You should match the guage of wire for the hot and ground, so use 4 guage for the ground.

        Comment


        • #5
          So I have to use 4 AWG from the amp to the chassie of the car and the same with the opus?? The ground wire comeing out of the opus looks like a 12 AWG. Would it be easyer to use another distribution box and wire the 12 AWG and the 8 AWG to this then a 4 AWG from the box to the Chassie

          Cheers

          Comment


          • #6
            Nah, if you run 12awg to the opus, use a 12 awg ground, and a 8 awg ground for the amp. 50 amp is fine for the amp, but all you really need is a 40amp fuse... 40amp is usually the recommended rating for 8awg anyway. I'd guess when the amp shows up, it has it's own 40amp fuse as well.
            Bush: Proof that humans really did evolve from apes.

            Comment


            • #7
              jpelzer ....i think your avatar is sooooo cute...i love it!

              sorry guys [that i don't have anything useful to say]
              don't let a day go by without finding some wonder in it...

              Comment


              • #8
                Cheers all Been a great help I can now start to wireup the car just now have too find were to run the wires though my car

                Comment


                • #9
                  Originally posted by trancified
                  You should match the guage of wire for the hot and ground, so use 4 guage for the ground.
                  His power wires were 8G and 12G and so should be his grounds. He only ran 4G to the distribution block. 4G ground wires from each device would be overkill.
                  2004 4runner

                  Comment


                  • #10
                    Cheers that makes a lot of sence

                    Comment


                    • #11
                      the fuse near ur battery, make sure its less than 12" from the terminal.. if it does short u want the least amont of wire that thats still active under the enigne bay.
                      View My Blog


                      Click for 2GB FREE on-line storage!

                      Comment


                      • #12
                        Originally posted by saikano
                        jpelzer ....i think your avatar is sooooo cute...i love it!

                        sorry guys [that i don't have anything useful to say]

                        Thanks!
                        Bush: Proof that humans really did evolve from apes.

                        Comment

                        Working...
                        X