Announcement

Collapse
No announcement yet.

3 months of fiddling around and NOTHING!!HELPP!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3 months of fiddling around and NOTHING!!HELPP!!!

    OK , ive just about had it enuff to take this computer and throw it out the window then run it over. I have alternator whine. NOoo i no , your all gonna tell me to search the boards and i no this question has been answered 1000 of times but TRUST ME , ive tried everythinggg. I MEAN EVERYTHING.

    First i removed the grounding from the grounding wire and connected it to some nut cause i though that was what was making the noise. NOTHING. i tried ground loop isolaters, Nothing , i tried that other bull**** that i dont even no what its called , but its sort of like a big battery and you connect it on the power source, nothing. Then i got a new soundcard, external thru usb, put it away from all the electrical, Nothing.

    i traced down the noise from the lilliput and the laptop adapter and i dont no what there is left to do.

    My car is deff not made for this , because after like 2 week of fiddling around , i noticed my car has grounding points like every 10 inchs on the car body. Under each seat, on some lug in the console, under the radio.

    Sooo i have no idea whats left to do, and i am about to give up. You guys made it possible for me to even come this close, So im pretty sure you guys are gonna help me get thru this.

    I am using a laptop with an adapter and everything connected thru the center console.

    Any suggestions at all????

  • #2
    I too have the same problem. Lemmie guess, it works fine when you run off the battery but when you plug in power BUZZZ!!!
    Are you using a power inverter?
    03' Toyota Tundra T3 Special Edition - Polk Audio speakers - Sony 4ch amp - RF Sub amp
    Carputer Planning |---------*|
    Overall Implementation |---------*-|
    (Stereo complete)
    Computer installed and working

    Comment


    • #3
      buzzzzzzzz buzzzzzzzzzzzzzzz buzzzzzzzz im about to pop myself in the ***, so ******* annoying . no power inverter but i got an adapter for the laptop so im guessing it kinda a mini inverter.

      oh , and to top it all off, i think i just fried my screen. It wont turn on , that should mean its broken right?

      Comment


      • #4
        Originally posted by outdidya
        buzzzzzzzz buzzzzzzzzzzzzzzz buzzzzzzzz im about to pop myself in the ***, so ******* annoying . no power inverter but i got an adapter for the laptop so im guessing it kinda a mini inverter.

        oh , and to top it all off, i think i just fried my screen. It wont turn on , that should mean its broken right?
        Get an opus
        I'll spout simplistic opinions for hours on end.
        Ridicule anyone who disagrees with me,
        and generally foster divisiveness,
        cynicism and lower level of public dialog!

        Comment


        • #5
          Originally posted by KaiTech
          Get an opus

          why would i get an opus when it is connected thru the cig lighter egg? I basically cut off the cig lighter and connected it hardwired. i dont think theres a need just to get an opus for the monitor.

          Comment


          • #6
            He is using a laptop!!!

            Comment


            • #7
              Ive seen a ****load of posts like mine, and it seems that a lot of other ppl are having the same problem. Could it be just the set up of the cars electical system and absolutly nothing left to do? i mean , i can't change all the grounding in my car and rewire the whole system.

              Comment


              • #8
                Possible solution to alternator whine


                I've just completed a carputer install (with a lot of help from my friends)
                We've found out a lot of things in the process. If you have your car stereo still connected (mine has been removed) the radio will pick up lots of nice alternator noise as the alternator sends out an fm signal. 1 solution is to remove the car stereo. Only problem is there is still a slight alternator whine picked up by my amp

                The other solution is to goto a Radio Shack /Maplin and purchase a 20amp DC noise suppressor. 3 cables are connected to the alternator and should stop all the unwanted noise.

                Hope this helps.
                NEW CAR PC IS A NOKIA 5800 SYMBIAN 3G PHONE!

                Comment


                • #9
                  if its fine when the laptop is running on battery but buzz buzz when running on inverter ?.. then its your inverter ! Make sure its a sign wave inverter not square, square wave will cause massive interferance and also wont to your laptop much good. No means of ground loop and other such devices will help as your putting in dirty power to the laptop.

                  CdR
                  Follow me on Twitter

                  http://www.FreeICE.co.uk

                  Comment


                  • #10
                    Originally posted by eric237



                    The other solution is to goto a Radio Shack /Maplin and purchase a 20amp DC noise suppressor. 3 cables are connected to the alternator and should stop all the unwanted noise.

                    Hope this helps.

                    are you refering to this ?

                    http://www.radioshack.com/product.as...t%5Fid=270-051

                    Did you think i was jokin when i said i tried everything ? i installed that , and it didnt do much.

                    i cant get rid of my headunit cause then i would have to get an amp for the speakers and a fm bs , and my carputer is not in the best state right now and is nowhere near being done so thats not even an option for me.

                    Comment


                    • #11
                      Originally posted by CdRsKuLL
                      if its fine when the laptop is running on battery but buzz buzz when running on inverter ?.. then its your inverter ! Make sure its a sign wave inverter not square, square wave will cause massive interferance and also wont to your laptop much good. No means of ground loop and other such devices will help as your putting in dirty power to the laptop.

                      CdR
                      how do i tell the difference and what adapter i got? Mine is a rectagle shape like this

                      http://store.yahoo.com/laptoppartsno...wfdusrz06.html

                      what is this sign wave you speak of? at this point , i am ready to try anything. i also noticed i get noise from the monitor, i think it has something to do with my car, cause my car is just one big ground loop on wheels. theres grounding points every 10 inch like.

                      Comment


                      • #12
                        Okay first of all, smack some sense back into yourself and chill out.

                        Secondly what do you mean by "everything is connected thru the center console". More directly are you connecting your laptop through the Ciggarete lighter. Ifso DONT. Wire that sucker directly to the batter with a fuse.

                        If a GLI (ground loop isolator) doesn't work then it is probably not a bad ground loop. Your power lines are probably filthy. I get mad crazy noise when i run anything through the ciggaret lighter. You need to power all of you componants directly wired to the battery. Make sure that the power cable to you laptop doesn't cross any of the cars wiring and if it does then cross it at a 90 degree angle.

                        Also you need to isolate what componant is causing the noise. Is it the amp? is it the carputer? is it the lilliput? try different test to see what componant is noisy.
                        -Jesus- King of Kings Lord of Lords

                        Comment


                        • #13
                          i have the same thing. get this. if i take my hand and SHOVE them inthe GOb of wires that are behind my screen and wiggle side to side the noise dies. but later it comes back. i think i have to ground the inverter better.
                          When in doubt, moo at things.

                          Comment


                          • #14
                            Originally posted by antimatter
                            Okay first of all, smack some sense back into yourself and chill out.

                            Secondly what do you mean by "everything is connected thru the center console". More directly are you connecting your laptop through the Ciggarete lighter. Ifso DONT. Wire that sucker directly to the batter with a fuse.

                            If a GLI (ground loop isolator) doesn't work then it is probably not a bad ground loop. Your power lines are probably filthy. I get mad crazy noise when i run anything through the ciggaret lighter. You need to power all of you componants directly wired to the battery. Make sure that the power cable to you laptop doesn't cross any of the cars wiring and if it does then cross it at a 90 degree angle.

                            Also you need to isolate what componant is causing the noise. Is it the amp? is it the carputer? is it the lilliput? try different test to see what componant is noisy.


                            okay , whoooosaahhhh,breath breath , okay

                            they are connected off a power source under the radio that is suppose to be for some option that i dont have in my car.( like incar phone or something) I connected the adapter and egg from the lilliput directly to this wire.

                            basically all thats makin the noise is the lilliput and the adapter for the laptop. I think if i isolate those 2 things then i would be a lot better. i grounded the laptop and it gets rid of a part of the whine, and then all that is left is a really low whine, no longer a buzz but just sounds like really low pitch beep or something

                            i just got the soundcard for great sound , and the sound is actually pretty good , but the buzzzing oh my buzzzing going crazziii

                            Comment


                            • #15
                              Like i said you friggen guy GO DIRECTLY TO THE BATTERY
                              -Jesus- King of Kings Lord of Lords

                              Comment

                              Working...
                              X