Announcement

Collapse
No announcement yet.

A little problem with my car... Maybe...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A little problem with my car... Maybe...

    Hey guys!

    My problem is:
    I'm running this pc in m car. It has a 250 W PSU. I use a 350W inverter bought at a circuitcity as far as i remember... The problem is, that i have to use my cars cigarett lighter in the back (trunk) because the one up front is so crowded with my radar detector, Black light rearwiev mirror, cell adapter, and such, that the splitter i use upfront is to "weak" to bear the inverter. So i use it in the back. The problem is, when the car is idle, the inverter almost always gets the low voltage beep thing. I thought it was the battery (since it's been leaving me on the road for a while) so i replaced it whit a EVERSTART MAXX 1S which is for my car. Cold cranck is 700 hot is 875, so i guess it's pretty strong. The moment i put it in, the car seemingly starts up faster/better than before. Than guess what. The inverter still keeps on doing this. I'm clueless...

    I have no idea what could cause this, but if you have any thoughts, pls hlp me out.

    Thanx ppl
    Attila

  • #2
    I wouldn't run an inverter from a cigarette lighter. Though they provide the required 12 volts, the wires that run to those things are tiny tiny. I would suggest hardwiring the inverter to your battery, or creating a tank setup and wiring it to a battery in the back.
    '99 Accord LX
    -------------
    Pics of CarPC Setup

    Comment


    • #3
      the 12 volt wire that is going to your cigarette lighter adapter is probally not big enough. I had the same problem with my ITPS and running it off the 12v wire for my head unit. Constant reboots. I then ran a fused 8 gauge (overkill i know) straight from the battery, and it works perfect ever since.

      Comment


      • #4
        i see.
        The inverter itself has a cigarette lighter plug on it. i there anything to modify it to regular wires that lead to the battery?
        any sugesstions?

        Thanx
        Attila

        Comment


        • #5
          anyone?

          Comment


          • #6
            run a 12+ wire from your batt. to that back of your vehical (or where ever your inverter is) then cut the cig. plug off the inverter and splice the wires. connect the 12+ wire you ran from your batt. to your inverter (usually the wire coming out of your inverter with writing on the side or the one thats rougher in texture is the positive)
            and connect the other inverter wire to anywhere on your car frame (make shure its not just a painted bolt, try and get a good connection)

            and that should do it....

            o yeah try and use a 14 or 12 guage wire (i think, im not that good with wire sizes and allowed current)

            Comment


            • #7
              I think you kind of stunted you responses when U said
              I didn't have time to around for this.
              I consider that our present sufferings are not worth comparing with the glory that will be revealed in us.

              www.neoterikos.com

              Comment


              • #8
                Originally posted by pimpJ
                I think you kind of stunted you responses when U said
                Pimp... what the heck did you say?
                Seriously I have know idea what information you were trying to communicate with that jumble of words

                Comment


                • #9
                  thanks again for the help.
                  i will try it tonight and see what happens. Any idea where i could run the wire to the back or middle of the car? i mean from the engine compartment how do i get it inside...

                  Thanx
                  Attila

                  Comment


                  • #10
                    here's the thing..
                    im 15, i'v been working with computers, electronics, and audio equipment since i can remember.
                    but i havent actually got a chance to work with a vehical yet.
                    trust me the info i gave you is garenteed to work or your money back
                    but you might try ing
                    anyway good luck

                    Comment


                    • #11
                      Originally posted by BoyNextDoor
                      Any idea where i could run the wire to the back or middle of the car? i mean from the engine compartment how do i get it inside...
                      There are little holes in the firewall where other wires in, and also there are usually extra little rubber grommets that plug up extra holes. I found an extra one, popped out the rubber piece and drilled a hole through it, ran the wire through there, adn then popped the rubber piece back in. But if you don't want to do that there might be enough room in the holes where other wires are already going in. Just look around behind your engine and underneath your dash or places where things are going in and out. Shouldn't be too hard to find.
                      '99 Accord LX
                      -------------
                      Pics of CarPC Setup

                      Comment


                      • #12
                        cool
                        thanx a lot again.

                        now... where do i get a good wire for it tonight, meaning what place sells them that is open saturday night? I'm too ancious to wait...
                        and yes, i'll .

                        Thanx
                        Attila

                        Comment


                        • #13
                          i get alot of my wire from home depot (bonus: color coded, high quality)

                          Comment


                          • #14
                            I think regardless of wire you will still have problems. We made the mistake of having a Dogde crapavan once and it couldn't even power all the stock accessories at idle, I could see the lights dim and wipers slow down if I ran the rear defrost. I got used to shifting to N and reving the engine a bit to keep the voltage up. Replaced most everything electrical with better and still had the problem. One place suggested putting a different pulley on the alternator to run it just a bit faster and just e careful to not run the engine at the redline too much since the alt could then be running slightly over speed. Other options are converting to a better alternator (GM style for example which can have a feedback line). You may get lucky and the bigger wire will work bit it didn't with ours.

                            Comment


                            • #15
                              HAHAHA on my SUPER MICKEY GHETTO RIGGED setup, I am using the inverter with the cigarette lighter, and it STILL WORKS sufficiently to allow me to do trips with the carputer (in August, I drove from California to Colorado then to Wisconsin and then the return trip and the carputer performed admirably). I guess since I have EPIA, the power consumption from the cigarette lighter is about 8 amps!!!
                              Carputer currently 'ghettoed' into car!!!

                              EPIA MII-12000
                              Ampie Case with rigged extra USB
                              Hitachi 60GB
                              Holux GPS mouse with iGuidance 2.0
                              Lilliput 7" touchscreen
                              Netgear WG121 USB WiFi
                              Carnetix P1260

                              Comment

                              Working...
                              X