Announcement

Collapse
No announcement yet.

Standby Doesnt work with LCD drivers running???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Standby Doesnt work with LCD drivers running???

    Is there a reason why my pc wont let me go on standby with my Lilliput USB touchscreen drivers on? it said it cant go to standby because of the drivers.... i dont get it... it will go on hibernate, but not standby, anyone have a fix for this? thanks
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  • #2
    I have the same problem.

    Comment


    • #3
      Get the updated beta drivers. I forgot the link but search for lilliput drivers or it is probably on the "Everything you need to know about your lilliput" sticky thread. I just remember the URL has the word "galaxy" in it
      CarPC install is starting to come along again...

      Comment


      • #4
        http://www.egalax.com/support-drivers.htm

        Comment


        • #5
          how do you know that this will fix the standby problem? im afraid to change drivers cause it might bring new problems, from what i hear...
          '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

          Comment


          • #6
            Originally posted by Chita79
            how do you know that this will fix the standby problem? im afraid to change drivers cause it might bring new problems, from what i hear...
            I use an epia M10000 and a liliput touchscreen. I can enter standby mode fine. I'm not sure which version of the touchscreen drivers I'm using, but I did have to change an option in the bios. I had to use S3 only -- the S1 and 'S1 & S3' options didn't work.

            It will work, you just have to have the right configuration.

            Comment


            • #7
              Originally posted by Woobie
              I use an epia M10000 and a liliput touchscreen. I can enter standby mode fine. I'm not sure which version of the touchscreen drivers I'm using, but I did have to change an option in the bios. I had to use S3 only -- the S1 and 'S1 & S3' options didn't work.

              It will work, you just have to have the right configuration.
              can u give me some of your config settings in your bios? as well as maybe the touchscreen drivers your using? thanks alot
              '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

              Comment


              • #8
                just do it
                CarPC install is starting to come along again...

                Comment

                Working...
                X