Announcement

Collapse
No announcement yet.

power supply making annoying sound.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • power supply making annoying sound.

    i dont know if any one else has been getting this but when i am driving and slowly come to a stop at a stoplight my power supply makes this annoying noise. I dont know how to explain the noise but it is very annoying to hear everytime i stop. Sometimes it even does it when i am just driving regularly. I noticed that when i put the car in neutral the sound goes away. My guess is that it is not getting enough power. If anyone has the same problem and has a fix please tell me because it is getting very annoying and i am getting paranoid that the car is gonna die on me while im at a light.

    thx.

  • #2
    You know, some more information would be helpful, like what kind of power supply etc.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      the power supply is xpower by xantrex

      http://www.xantrex.com/web/id/19/p/1/pt/6/product.asp

      that is the one in the link.

      Comment


      • #4
        oh yea and the computer has a 300 watt power supply.

        Comment


        • #5
          if anyone has this power supply or is thinking of getting it then dont. the buzzing noise that comes from it is really annoying and youll get lines going down your screen. I ended up buying a 30 dollar inverter from target and it works fine with no lines going down the screen and no noise coming from the inverter.

          Comment


          • #6
            I have one from Compusa, got one from walmart and returned it, now i have a digital one from Target they all have noise. And im out of ideas. I need to power a laptop and a SB audigy2 NX.
            now working on my Dodge Dak
            toshiba portege == done
            audigy2 NX == done
            7" flush mount == 0%
            pimp rating == 48%

            Comment


            • #7
              Does it sound like a Yeti? Maybe you have a virus!
              (new AOL commercial)
              http://www.jeepmp3.com/
              CarPC Stolen. Starting over.
              Ne1 recognize the avatar?

              Comment


              • #8
                wow......
                thanks.....
                that helped
                now working on my Dodge Dak
                toshiba portege == done
                audigy2 NX == done
                7" flush mount == 0%
                pimp rating == 48%

                Comment


                • #9
                  im not using the digital one. maybe that was your problem. its the cheapest one that target sells. if you need anymore info on it tell me.

                  Comment

                  Working...
                  X