Announcement

Collapse
No announcement yet.

Help!! OPUS not powering

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!! OPUS not powering

    Hi

    I started installing my Carputer this morning, everything went fine. Installed everything and it booted up the first time round (whithot the screen).

    Now when i Unpluged the Psu (opus 150w) to repositon the pc case in my dash the pc failed to boot. T

    the opus is now flasing twice. When i conected the opus the first time i didnt conect the Ps j9 from the opus to the motherboard but used a switch insted and that seemed to work but now nothing seems to be working.

    Ive double checked all the wiring and the motherboard but still no luck

    Please help.
    Lilitput 7" touch screen :-( , Epia -M 256ddr, Opus150w,

  • #2
    hi??
    Lilitput 7" touch screen :-( , Epia -M 256ddr, Opus150w,

    Comment


    • #3
      turn j9 around and try again, two flashes should mean that the boot failed because of
      1. j9 is installed backwards
      2. Motherboard BIOS settings are incorrect
      3. Software crash
      4. bad PS

      My money's on #1 since your switch method worked
      Epia MII 10000 512MB RAM - 60 GB 2.5" Hard Drive -Opus 90 - Lilliput 7" Touchscreen - Panasonic 8123 Slotload DVD burner - PCMCIA USB2.0 Card - Rikaline 6010 GPS - PS2 Micro Keyboard

      Comment


      • #4
        thanks
        Lilitput 7" touch screen :-( , Epia -M 256ddr, Opus150w,

        Comment


        • #5
          Does the toilet smilie mean that you figured it out?
          Carputer progress meter: [-----|]
          Carputer gadget meter: [--|---]

          Comment


          • #6
            do yo have your car running when you are doing these tests. Sometimes mine won't start if the 12v acc line's voltage is not high enough. This results in the PC not starting if i just flip the ingition to ACC and not actually start the car.

            Comment


            • #7
              Ive got the same problem. Worked fine last night but now will not power. My green wire on the 20 pin connector is giving me a 5 volt reading. This is very odd because my key is not in the ignition. It should only have power to it when the 12v on wire has been turned on by my key at the ignition. Help?
              My BMW 2004 330i

              Comment

              Working...
              X