Announcement

Collapse
No announcement yet.

Opus 150 and Netstumbler hibernate/shutdown problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Opus 150 and Netstumbler hibernate/shutdown problem

    If I have Netstumbler running when I turn my truck off it seems that the Opus 150 won't hibernate or shutdown my computer after the 10 seconds. When I manually exit Netstumbler then turn off my truck the Opus 150 functions properly and will hibernate/shutdown my computer. The only thing I can think of is that since Netstumbler is running it is keeping the wireless PCI card active and canceling out the hibernate/shutdown signal.

    Any ideas on how to fix this problem?

    Thanks

  • #2
    This is a known problem with netstumbler. It has an intenional hibernate/standby-blocker. A request has been made on there BBS to have this configurable.

    Comment


    • #3
      Originally posted by KyleYankan
      This is a known problem with netstumbler. It has an intenional hibernate/standby-blocker. A request has been made on there BBS to have this configurable.
      OK thanks for the info

      edit: just found the thread http://www.netstumbler.org/showthread.php?t=11941

      Comment


      • #4
        yup, its not a bug, its a feature.

        Remember: Netstumbler is designed for someone carrying around a laptop in their backpack--you wouldnt want your laptop to hibernate whilst doing a "survey" would you?
        Debt as of 1/1/05: $34,354.48
        Debt as of July 4, 2007: $0.00 explanation
        I'M DEBT FREE!!
        I'm now a reasonably successful gunblogger.

        Comment

        Working...
        X