Announcement

Collapse
No announcement yet.

Additional +5v power

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Additional +5v power

    I just finished getting my commel 670 p4 min itx up and runnning, I was pretty sure that my opus 150 wasnt going to be able to handle all that I have in the car. When I had the mII-12000 yes, but with the Celeron 2.6 NO. I figured it was going to be the +12v rail that gave me problems, but it wasnt. The power supply wont turn on and power up the system with 1 usb hub and its attached devices (gps, XMpcr, 2.5" laptop hard drive). Unplug this usb cable and the system powers up no problem. I know opus has been mentioning a point of load supply for additional power, but its been a few months and it just says still coming.

    Is there anything else that could be recomended? I would assume that one of the other "90w" PSU's would work, but I have questions about running two PSU's. #1. I would use a relay off the +12v rail from the first PSU to trip a relay to the "remote on/ign/turn on" lead of the 2nd psu, but would I need to worry about the m/b turn on 2 pins, or could I simply not hook up the atx and m/b turn on feed and simply use the +12v/gnd/gnd/+5v feed and hack it up for additional +5v volts?

    Any suggestions? Would one of those not so hot Snap on psu's function for additional +5v? Thanks in advance...

  • #2
    do like i did. wire a second psu to the opus. Gives me extra 5v and 12v. I had to do this cause of running amd2200 with biostar mobo, with a PCI FM/TV tuner card. The opus runs the board, the second ps runs hard drive, dvdr drive, usb hub, and network hub.

    Check it under my Opus mod#2 on my site,
    www.fmev.com
    The MC of Florida Car PC Meets
    CAR:2001 Ford Crown Victoria
    PC: Acer EEE 900HA with Win7 with CF 2.0.
    Memory:1G
    Drives:160gig
    WI-FI:Cingular
    GPS:IG2k9
    Screen:Xenarc 700TSV
    The Florida Meets Thread

    Comment


    • #3
      You can order the POL from Opus. Contact them by phone explain your situation.

      They do have them, just not under huge production.
      2008 350z GT Installed since April 22nd 2011 - Worklog
      2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
      Sound Stage
      Eclipse|MTX|Infinity

      Comment


      • #4
        Pactec Project Box With 5vdc Ups

        Perhaps one of these would work...

        http://www.allelectronics.com/cgi-bi...-90&type=store

        Specs:
        6VDC to 25VDC input
        5.0VDC output
        Continuous 1.25 Amp rated output
        Low output ripple
        > 85% efficiency

        Oh...and most important CHEAP!
        TBD

        Comment


        • #5
          Originally posted by septicdeath
          I just finished getting my commel 670 p4 min itx up and runnning, I was pretty sure that my opus 150 wasnt going to be able to handle all that I have in the car. When I had the mII-12000 yes, but with the Celeron 2.6 NO. I figured it was going to be the +12v rail that gave me problems, but it wasnt. The power supply wont turn on and power up the system with 1 usb hub and its attached devices (gps, XMpcr, 2.5" laptop hard drive). Unplug this usb cable and the system powers up no problem. I know opus has been mentioning a point of load supply for additional power, but its been a few months and it just says still coming.

          Is there anything else that could be recomended? I would assume that one of the other "90w" PSU's would work, but I have questions about running two PSU's. #1. I would use a relay off the +12v rail from the first PSU to trip a relay to the "remote on/ign/turn on" lead of the 2nd psu, but would I need to worry about the m/b turn on 2 pins, or could I simply not hook up the atx and m/b turn on feed and simply use the +12v/gnd/gnd/+5v feed and hack it up for additional +5v volts?

          Any suggestions? Would one of those not so hot Snap on psu's function for additional +5v? Thanks in advance...
          Just wanted to say thanks for posting and becasue of your post i was able to figure out what was going on with my opus.... I guess with the p4 setup and 8 usb devices its a little too much for the opus. Time to get a secondary PSU
          -Jesus- King of Kings Lord of Lords

          Comment


          • #6
            I ran the LV-670 P4 with the Opus 150 DVD-RW (slim) and IBM 2.5 hdd with it hooked up to the Xenarc for 12v power ran fine..

            however i had external 5 volt power for the usb hub. But i woudl think the Xenarc and the DVDRW would draw more than the usb hub would...
            -Jack
            2006 Chrysler 300C AWD
            Samsung Galaxy Tab In dash

            Comment


            • #7
              Who wants to take some better pictures of their opus 150 with standby power mod from opus?

              The pictures on john1701 opus mod 3 page are way to blury to tell whats going on underneath
              -Jesus- King of Kings Lord of Lords

              Comment


              • #8
                LM7805 Voltage Regulator

                12volts in 5 volts out @1A I think most hubs say 2Amps. But, it might work

                Comment

                Working...
                X