No announcement yet.

OPUS 150 power to caputer no boot

  • Filter
  • Time
  • Show
Clear All
new posts

  • OPUS 150 power to caputer no boot

    I have had my OPus 150 in my carputer for about a year now with no major problem
    Fic Icecube P4 mobo
    celeron 2.0Ghz
    512 ddr
    40 gb 5200 rpm 3.5 hd
    panasonic 7inch touchscreen wired to psu
    no floppy usb dvd drive
    usb navigation
    today dove about 2 miles to get gas before going to work, turned of my car, carputer goes into standby as always. get back into my car nothing comes up. screen is on adn opus power supply fan running as is cpu fan , but no boot. Unplugged opus to reset but same result. pulled carputer out plugged in standard 150 watt atx power supply and booted with out problem. have checked all the grounds and connections and cannot find a thing wrong. my 12 volt comes in at a constant 11.97 is this too little? any suggestions?

    Thanks a bunch

  • #2


    • #3
      I'm actually having a similar problem, but on a new unit. I have a Shuttle XPC with AMD Sempron 2600. It works fine off of the shuttle PSU, but when I plug up the Opus 150, all the fans come on but the PC won't boot. I've checked the voltage and it's coming in at over 13V. I've even tried disconnecting all the peripherals. Anyone got any ideas?


      • #4
        Ok, an update. I measured the output on all the pins going to the motherboard with the Opus and with the stock Shuttle PSU. It looks like the -5V rail on the opus isn't working, which would probably explain why the PC won't boot. Guess I'm sending it back and waiting until they replace it.


        • #5
          where did you test the 5V rail at one of the acc connectors? at the acc connectors I get 11.7 and 4.7. is this too low to power the system fully?


          • #6
            That should be plenty according to the readings I got. I tested the voltages on the 20-pin connector on the motherboard. Here's what I got with the stock Shuttle PSU and with the Opus 150.

            Red = 5.16V
            Yellow = 11.61V
            Orange = 3.35V
            Blue = -12.36V
            Green = 0.20V
            Gray = 4.02V
            Purple = 5.07V
            White = -5.06V

            Red = 5.13V
            Yellow = 12.41V
            Orange = 3.47V
            Blue = -12.67V
            Green = 0.06V
            Gray = 4.29V
            Purple = 4.97V
            White = 0.00V


            • #7
              Hmm, found this site:

              ATX Connector Pinout

              That said that the white wire might be no connection. It looks like the -5V might only be used on motherboards with ISA slots? Now I'm lost again as to what the problem is...


              • #8
                I still have no clue whats going on with my system. I will have to call Opus on tuesday. If anyone has any ideas, stoot them my way



                • #9
                  we might not be in the same boat, but maybe we're in the same body of water:


                  Mine is brand new though, haven't had it running yet off the opus.
                  M10000 512Mb
                  lilliput 8"


                  • #10
                    Well, they found the problem. Even though the whole system only draws about 100W, it's overloading the 5V rail. The Opus 150 maxes out at 10A and my system with just processor and memory was drawing 13A, and with video card 17A. It looks like I'm just going to have to go with an inverter. Maybe I can get a pure sine wave one.