Announcement

Collapse
No announcement yet.

M1-ATX doesn't switch on automatically

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M1-ATX doesn't switch on automatically

    I connected M1 cables and tried to automatically wake up my PC but it doesn't when i disconnect power switch cables from M1 and switch power manually then my PC wakes up and works perfectly. I have read trough troubleshooting section, doublechecked all cables and connections and tried again, but no luck switching again manually, pc comes up.

    Tried same M1 on VIA miniITX mobo, there it worked as it must. But M1 doesn't wake up my aOpen i855GMEe-LFS Pentium M mobo

    Any suggestions, what to try what to do to get automatic powerswitch working?
    carpc install finished:D
    http://www.mp3car.com/vbulletin/showthread.php?p=578243

    Cruisin on my own...

  • #2
    power on delay must be lower than 200ms. i set it to 100ms and it works like a charm
    carpc install finished:D
    http://www.mp3car.com/vbulletin/showthread.php?p=578243

    Cruisin on my own...

    Comment


    • #3
      How did you set the power on delay?
      Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

      Comment


      • #4
        aopen mobo has that specific feature
        carpc install finished:D
        http://www.mp3car.com/vbulletin/showthread.php?p=578243

        Cruisin on my own...

        Comment


        • #5
          Thanks
          Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

          Comment

          Working...
          X