Announcement

Collapse
No announcement yet.

Computer does not turn on immediately

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer does not turn on immediately

    helo my computer was working fine until yesterday, i have the opus150, mazonic flex motherboard integrated cpu extras are just fan for the case and 1 stick 512 memory , was okbut when i turn on the car the computer takes awhile to boot it is onbecause i checked the cables opus light is solid and the fan is on, any ideas whats the problem. thanks

  • #2
    at what point during the boot process does it appear to hang or go really slow?
    Dr. Ron Paul for President 2008

    Hope for America - http://www.ronpaul2008.com

    Who is Ron Paul? - Why do we need Ron Paul?

    __________________
    CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

    Comment


    • #3


      Also please list every component you have attached to your motherboard as well as any devices being powered by the Opus. This includes screens, external/internal drives, usb hubs, etc. Did you add/change anything in your setup (hardware or software) before it stopped working properly.

      Comment


      • #4
        When i turn the key to acc or to star the opus turns solid the motherboard gets power because the case fan turns on i can hear the cpu the hd working but nothing on the screen after 5 or more minutes i can here something like is rebooting and then turns on. thanks

        Comment


        • #5
          Originally posted by StrataG


          Also please list every component you have attached to your motherboard as well as any devices being powered by the Opus. This includes screens, external/internal drives, usb hubs, etc. Did you add/change anything in your setup (hardware or software) before it stopped working properly.
          Also perhaps add some punctuation so it's easier for us to read and understand your setup and issues.

          Comment


          • #6
            sorry fotthe delayed and responsei am on my pda so i have to push each letter. I dont have anything but the Mb connected to the opus. ThE mb model is ms-cle266 via c3 2000, 512 ram, no dvd or cd, win200 and frodo player.

            Comment


            • #7
              no modifications on hardware, i did some changes on the frodo screen(software). Thanks

              Comment


              • #8
                When the screen finally does turn on, is the system already started or is it just starting to boot?

                Comment

                Working...
                X