Announcement

Collapse
No announcement yet.

XBOX + Apache v2.6 + M1-ATX = problems?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XBOX + Apache v2.6 + M1-ATX = problems?

    Hi all,

    I'm currently putting together an XBOX car system. I'm having some issues getting my power solution working and was hoping for some help debugging... or at least some pointers or thoughts...

    Here's my current setup:

    - M1-ATX DC-DC power supply
    http://www.mini-box.com/s.nl/sc.8/ca...it.A/id.356/.f
    - Apache v2.6 Plus XBOX ATX converter
    http://www.tribemods.com/cgi-bin/sto...pacheplus.html
    - XBOX (v1.6 rev) w/ Xecuter 2.6 lite modchip
    - XBOX hard drive replaced with 2.5" laptop hard drive

    From my understanding, the Apache module steps the 5v from the ATX molex down to 3.3v for the XBOX and is also wired to the green power-on signal wire. So far, I haven't been able to get my XBOX to power up using the M1-ATX/Apache combo.

    Here's what I've tried:

    Normal ATX Power Supply --> Apache --> XBOX
    - I've tested the Apache ATX converter by plugging a standard ATX power supply (250 watt) and all is well. When I do this, the diagnostic light on the Apache module lights up, along with a light on the modchip. Power switch on the XBOX brings it alive.

    Normal ATX Power Supply --> M1-ATX --> Apache --> XBOX
    - I tapped into the 12v of my 250 watt ATX power supply, connected it to the M1-ATX, and grounded the green-power signal wire. I also plugged in an old tape drive and old CDROM drive to put some load on the ATX power supply. When connected and powered on, the diagnostic light on the Apache module lights up, but the modchip light stays dark and the power switch on the XBOX doesn't seem to do anything.

    DC power supply (10-12A) --> M1-ATX --> Apache --> XBOX
    - I decided to try a traditional DC power supply to see if that would make any difference: http://www.trianglecables.com/12amp12vdcre.html
    However, same result. Apache module lights up, but XBOX won't power on.

    I've tried jumping J8 (and J6) on the M1-ATX (external on-off switch), but that doesn't seem to make any difference.

    I haven't tried connecting directly to my car battery yet. I figure if I can get this system working in a controlled environment indoors (where I actually have a TV to connect the XBOX to), I'm not ready to open the hood of the car...

    Anyone have any thoughts? Since the Apache/XBOX combination works fine with a normal ATX power supply, it leads me to think there is something wrong with the way I have the M1-ATX wired, or maybe it just can't handle the load. From my calculations, the M1-ATX should be able to power an XBOX, since the original XBOX power supply was ~90W and I'm actually running less than that (laptop harddrive, DVD-ROM drive isn't connected). Do you think the problem is with the way I'm powering the M1-ATX, or do you think it has to do with the ATX power-on signal?

    I've searched and found a few other threads about using an XBOX/M1-ATX combo:

    http://www.mp3car.com/vbulletin/show...highlight=XBOX
    http://www.mp3car.com/vbulletin/show...highlight=XBOX

    But either those people had everything work right away, or weren't using the Apache module (rolling their own adapter)...

    Any info would be greatly appreciated.

    Thanks!
    Arion

  • #2
    Im not sure if you did , but did you try it with a ac-dc power supply?

    Also , maybe this will help you : http://pablot.com/index.php?site=xbo...ox&submenu=psu

    Comment


    • #3
      Originally posted by kevinlekiller
      Im not sure if you did , but did you try it with a ac-dc power supply?

      Also , maybe this will help you : http://pablot.com/index.php?site=xbo...ox&submenu=psu
      Thanks for the link! Haven't seen that one yet. Lots of good info. I definitely have a v1.6 XBOX so maybe I'll go through and check the voltage on each of the pins of the molex connector to see if they match up with the info on that site.

      -Arion

      Comment


      • #4
        Check on Xbox-scene.com for more information. I know that the 1.6 Xbox's power supply is a bit different than the previous versions...since people have tried to use other versions of the power supply and fried something subsequently.

        Comment


        • #5
          Yep they fry a component on the mobo ( I cant remember if its a resistor or a cap).

          Comment


          • #6
            Ok. Got my system to fire up. Weird though.

            Well I dug out my old volt meter and did some testing. The pin-out guides by "pablot" at the site listed by kevinlekiller show a normal XBOX v1.6 power supply to be pinned like this:

            Code:
            Normal XBOX v1.6 PSU
            ====================
             12v   5v
             GND   5v
              5v   5v
             GND   GND
              0v   GND
             GND   GND
             ---   ---
             ---   ---
             GND   GND
              0v   3.3v
            
            
            Key:
            --- means no wire on this pin
            GND means ground (as best as I can guess)
            0v means a wire connected but no voltage measured
            All tests were done with XBOX in 'standby' state (not powered on)
            Pins listed in same order as pablot's diagrams
            Here's what I measured, using both a normal ATX power supply connected to the Apache along with the M1-ATX connected to the Apache:

            Code:
            ATX -> Apache       M1-ATX -> Apache
            =============       ================
             12v   5v            12v   5v
             ---   5v            ---   5v
              5v   5v             5v   5v
              0v   ---            5v   ---
            2.6v   GND          3.3v   GND
             GND   ---           GND   ---
            3.3v   ---          3.3v   ---
             ---   3.3v          ---   3.3v
             GND   GND           GND   GND
              0v   5v           1.5v   5v
            
            Key:
            Same as above
            As you can see, neither map up exactly with what the XBOX expects (as documented by pablot), but are close. As I stated in my initial post, the XBOX works fine when a normal ATX power supply is connected to the Apache. One of the differences between a normal ATX power supply and the M1-ATX seemed to be the 1.5v on the lower-left pin. On a whim, I cut this wire so no voltage would be supplied when the M1-ATX was used. After doing this the lights on the XBOX came on and I was able to power it up. Not sure why though.

            As you can tell, I don't really know what I'm doing. But hey, I'm making some sort of progress it seams. Guess I should try to get some more info from the TribeMod guys who make the Apache module...

            -Arion

            Comment


            • #7
              also i dont think that apache 2.6 is compatible with xbox v1.6, this is only my guess and getting help from tribemods guys might be your best bet because it only states that its for v1.0-v1.5, also if you noticed people that are seeling new PSU for the xbox, they always seem to omit v1.6 for some reason and say that it will work for v1.0 - v1.5.

              i've used m1-atx + apache 2.6 with xbox v1.0, v1.1 and worked flawlessly. i recently just ordered another apache 2.6 plus for my xbox v1.4 an am still waiting for it to arrive.

              Comment


              • #8
                is there any adapter for the 1.6? I am in the exact same situation he is in. i am waiting for my M1 to arrive and didn't know i even needed an adapter. Or can i order the apache and just mod it to work with a 1.6?
                2009 Altima 2.5S CVT Dark Slate

                Comment


                • #9
                  hmm, slow round here, anyway, u need to make a circuit bro, also, remember that on the 1.6 the orange wires are 5v, not 3.3v, that is where i got messed up, changed that up and it works fine, i'm just workin out some lil bugs, heres a link to build the circuit, you'll need to ditch the apache i would assume:
                  http://forums.xbox-scene.com/index.php?showtopic=472386
                  2009 Altima 2.5S CVT Dark Slate

                  Comment


                  • #10
                    Where did you guys buy the Apache from? It looks like their site is being redone, is there somewhere else where I can buy the converter? It's easy to follow schematics and all, but I was looking for something more "stable" that something that I rigged myself.

                    Thanks

                    Comment


                    • #11
                      I made my own adapter. And has success w/ m1-atx and xbox 1.6

                      read my thread:
                      http://www.mp3car.com/vbulletin/showthread.php?t=81061

                      and let me know if u have questions

                      Comment

                      Working...
                      X