No announcement yet.

I hate Car PCs!! Opus Problems!!

  • Filter
  • Time
  • Show
Clear All
new posts

  • I hate Car PCs!! Opus Problems!!

    Hi guys,

    I've not posted much since I have been quietly working on V2 of my Car PC!

    I've had trouble with my OPUS power supply for a while, but the opus has not been in the car while I have been working on V2. Today after about 2 and a half months I decided to put everything back in. Trouble is the damn thing still won't work properly! ARRGGHH!! This is my second Opus by the way - the first one was found to be faulty.

    I reconnected everything and used a multimeter to check the PSU was recieving power. It was getting +12V from the battery, has been grounded back to the battery and the yellow igniton wire is also recieving 12V when the car is started. Once the car was started the power from the battery was 13.8V. The motherboard is lit up indicating it is getting power fine. I turn on the ignition and the PC doesn't start. I then try reversing the polarity on the wire that plugs into the PC on/off header on the motherboard and it still doesn't work. Their are no lights on the Opus at all. I decided to take the Opus out of the Shuttle PC Case (easier to mess with it) and while I was unscrewing it; the CPU fan started to spin and the front power led started to flash but nothing else happened. I plugged in the power switch on the front panel on the shuttle and tried to use that to turn on the PC again it wouldn't work. I then lay the opus PSU at the side of the PC and suddenly it came to life! Road Runner loaded up and the PC seemed to be working. I moved the opus and the PC suddenly went off again. The lights on the OPUS seem to either be flashing all the time or don't flash at all.

    I moved the opus again and it came back on again. This implys I have a loose connection somewhere - but where??

    Since I started this Car PC project almost a year ago now I have had only about 6 - 7 weeks where the PC has worked as it should! I honestly am about to go CRAZY!

    I don't think the problem is with the wires comming from the battery because they have all been soldered and heatshrunk and then taped. When the opus decides to work (after I have fiddled with it) or even if it doesnt the motherboard lights are constantly on either way.

    The only other thing different I have done to the OPUS is I have taped the wires it came with (ATX plug etc) using insulating tape so help increase airflow in the case. Could this have anything to do with it?

    Lexputer Installed!

  • #2
    I suggest you:

    Search again, I remember reading about a specific issue related to this but I am not an OPUS user.
    Contact OPUS.
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!


    • #3
      See if this helps.
      Originally posted by ghettocruzer
      I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
      Want to:
      -Find out about the new iBug iPad install?
      -Find out about carPC's in just 5 minutes? View the Car PC 101 video


      • #4
        call up opus and yell at them !!


        • #5
          Originally posted by Bugbyte
          See if this helps.
          I have already seen these thread mate. Thanks

          I honestly cannot believe that I have another faulty Opus.

          I will try taping up the coil as suggested and report back.
          Lexputer Installed!


          • #6
            hey i have the same exact problem with my opus. i also think it's a connection problem somewhere... but i've checked all the connections outside the opus. i think the connector on the opus has to be loose or something because when i wiggle that connector... it'll turn on the pc. if you find out what's happening with yours... let me know please.


            • #7
              Originally posted by Poe
              hey i have the same exact problem with my opus. i also think it's a connection problem somewhere... but i've checked all the connections outside the opus. i think the connector on the opus has to be loose or something because when i wiggle that connector... it'll turn on the pc. if you find out what's happening with yours... let me know please.
              At least I am not alone!

              I was going to just recheck the +12V wire (red) as I think the solder may have broken. It is still outputing 12V according to the multimetre but I am getting desperate.

              Last night (in the dark!) I was trying again and like you say Poe sometimes when the connector on the OPUS is put in nothing happens, othertimes the LED flashes constantly, sometimes stays on and occasionally it actually comes on as expected. Thing is the PC shouldn't just come on should it? Even when the car is off?

              Anyway after some fiddling it come on and stayed on for about 30 minutes while I went for a short drive...........what could it be?
              Lexputer Installed!


              • #8
                I have disconnected the on/off switch for the opus and I am now just using the on/off switch on my shuttle pc case to turn the PC on or off. It seems to work alot more reliablily but only for about 20 - 30 minutes before either the power gets cut or the PC restarts.

                This restart after about 20 minutes (from my research) is a feature of the Opus where it cuts power to the PC if the iginition switch is not setup correctly.

                How can I use the Opus as just a normal simple PSU where I can have the PC turn on via a switch (which I will run to the front of the car) and turn off/hibernate when I press the same switch? I am fed up messing with trying to get the ignition switch working now so if I can get it working where I manually turn on/off the PC then its good enough for me. Plus its handy leaving the PC one where I am stopping for fuel or popping to the shops.

                My idea is to still have the green/white wire that goes from the opus to the power switch pins connected but cut into this wire and run wires to the switch at the front of the car. This way the opus would still be able to detect that its connected to the motherboard and I can turn the PC on/off using my new switch. How does that sound??
                Lexputer Installed!


                • #9
                  man my 150wt opus kept grounding itself out like in the suggested topic. I mean i had it taped and like a week later it went crazy. re taped it and then did it again. i fianlly took some tin snips and cut out where the coil thing is. Mine is like really far over :/ Seems to have worked =)

                  Project Pony Has Begun!


                  • #10
                    with the manual on/off the PC has been running fine. How can I stop the opus cutting power after about 20/30 minutes?
                    Lexputer Installed!


                    • #11
                      Maybe a far stretch, but did you check to soldering of all the components and connectors on the OPUS, on the bottom of the board?

                      If it's such a hard to reproduce and pinpoint issue, and simply 'moving things around' makes a difference, it could be cause by hair cracks in the soldering or the circuit. Find a magnifying glass or loupe and spend an hour studying the bottom of the board...moving it and bending it slightly in various directions to see if any cracks appear.

                      If that's the case, briefly melt the solder in the affected area, that should take care of it.

                      Good luck!


                      • #12

                        found a solution yet ? I have the same configuration - and I think the same problem.

                        99' V6 Solara SE.
                        '05 CBR600RR
                        Baltimore MD.
                        Shuttle XPC| 512MB | 120GB 3.5" Seagate
                        Opus 150W PS | Rikaline 6010 GPS
                        7" Lilliput 619 | Centrafuse | IGuidance 3