Announcement

Collapse
No announcement yet.

NOT HAPPY JAN!!! You probably won't get it if you aren't Australian

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NOT HAPPY JAN!!! You probably won't get it if you aren't Australian

    I connected my MP3 power up like this to use it before I have finished my 12volt supply...

    And, there is the pulsing buzz, hum type of thing coming from my speakers....
    Any Idea why??
    I thought is could have been a fan, because 2 of them have that the spin sensor in them, but sticking my finger in them to stop them from spinning made no difference...
    Any ideas?? Thanx...

  • #2
    wait, I changed my mind.....
    there isn't a buzz/hum... When wearing headphones there is only a very quiet one when you pause the MP3 and turn the volume up....
    But through my big stereo there is quite an obvious one..

    Yeah, and for some reason, my Monitor is very Dull and dim.. Everything still works fine though....

    Comment


    • #3
      I found out what is causing the noise...
      It's my HardDrive...
      Ohh yeah, and my player "froze"..
      not really, it just died, like there was no audio, or graphics, and the the noise was still there....
      It was only temporary...
      I hope it doesn't happen again....
      What can I do about the noise generated by the HD???
      I know it is the HD because I powered the system up while wearing the headphones, and I could hear the HD spinning up, and then it reading as it loaded the MP3 program...
      How do I get rid of the noise???

      Comment


      • #4

        Comment


        • #5
          hah!
          95 Honda Civic DX Coupe - In Progress
          mp3civic site

          Comment


          • #6
            bgoodman, with ppl like this "skinnyboy" we need a graphic like that next to the smiley faces/graemlins for easy access!
            Project - GAME OVER :(

            Comment


            • #7
              Your video is dull because you haven't supplied the negative voltages it requires to operate correctly.

              As for your other problems. I agree with bgoodman.

              Comment


              • #8
                the funny part about it is that he has other Australians against him

                Comment


                • #9
                  hehehe, make that 3
                  http://www.mp3vl.tk Plans and progress on my install - (Updated 28 June 02)
                  Australian mp3car Portal
                  mp3car related links Check them out / Add some
                  mp3car FAQ - RTFF

                  [########==]80% Assembling
                  -=Current Progress: Working Sproggy supply, building box.=-

                  Comment


                  • #10
                    nah, I have run the mobo from a PCsupply without the negetive voltages, and the picture wasn't dull, maybe that was a different graphics card...
                    I have so many I get confused...

                    lol

                    Comment


                    • #11
                      Hey, hornet, what suburb do you live in???
                      And, how old are you??

                      Comment

                      Working...
                      X