Announcement

Collapse
No announcement yet.

M1-ATX Power on Command and the IBase MB896

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M1-ATX Power on Command and the IBase MB896

    I addressed this to Ituner and I thought I would make the discussion public to help future users:
    _________________________
    Ituner:

    We are having a problem with the M1-atx sending a proper power on command to the Ibase MB896. Is this something that can be fixed by doing a custom PIC? If not is there another work around? I would love to be able to use the M1-ATX on this project.
    _________________________

    My understanding is that the M1-ATX sends a voltage spike to the motherboard power on header. I have been told this works for most motherboards but not for all. Does this violate ATX standards?

  • #2
    Hmmmmm.
    I'm wondering if the pulse required by that motherboard needs to be more powerful than the M1-ATX can supply?

    Does the ATX spec list the strength of the pulse at all?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      I believe the m1 tries to sink the power on header to GND. Maybe your MB needs to just short the pins and not just sink them to GND. You could maybe put a mini relay in between?

      Comment


      • #4
        Yep, i can confirm this to.
        This morning i put my brandnew mb896 in my carpc case with the m1.

        Turned the carkey and .......

        Nothing ;(

        The power on puls is not working.

        Is there already a solution for the problem ?
        Or do i have to buy the M2

        Comment


        • #5
          Hmmm. With the DSATX you can program the strength of the power-on pulse.

          Hey zootjeff: Do you need a salesperson?
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment


          • #6
            The m1atx will not work the mb896. In our demo car we use the MB896 with the M2atx

            Comment


            • #7
              Originally posted by Fiberoptic View Post
              The m1atx will not work the mb896. In our demo car we use the MB896 with the M2atx
              Do you think 90W are enought for the MB896F? I'm using the 90W PSU of a Travla C138 case.

              thanks

              Comment

              Working...
              X