Announcement

Collapse
No announcement yet.

m1-atx not working?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • m1-atx not working?

    Yes I know this is kind of redundant but ....

    m1-atx
    mini-itx (sp8000)
    no periphals (just testing for now)
    no usb devices or dvd so the power requirements are simple mobo

    Now here is the voltmeter:

    Red (+) solid 12V when car is on or off
    Ignition (sw) gets 12v when car is on
    Gnd is good

    With the molex plugged in, the m1-atx does nothing ever. I cannot get the pc to start up.

    I can validate the power by checking the inputs on the m1-atx (touching the +|sw|- input connectors), and they confirm good power (by touching the underside of the red/white/black connectors). But the whole right side shows nothing: J6 shows nothing, J8 nothing, and the LED notta. I tried manually tripping the starter on the mobo and by using J8 but either way gives me notta.

    How could I confirm my m1-atx is toast before shipping it back?

    I don't see any burned up sections, the chip looks fine.

    Any ideas to try out lemme know... So close but so far away yet again :/

    -rocken

  • #2
    Ok better...

    Ok something is up with my jumpers, once I removed them and connected it in dumb mode it booted up fine.

    So I will experiment with some jumper settings, anyone have a fav jumper setting to use?

    Be specific on which jumper is on|off.

    -r_o_c_k_e_n-

    Comment


    • #3
      Did you put that 4" red/black wire from J6 to the MoBo power jumper? I had your same problem until I figured that part out...
      Color Code:
      PLANNING
      PURCHASING
      PREPARING
      PRESENTING

      Comment


      • #4
        i made the same mistake..

        whatever end you had the jumpers on .. move it to the other end .. all I got to happen was the fans twitch, look closely at the manual for where pin 1 is
        Shawn



        Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design

        Comment

        Working...
        X