Announcement

Collapse
No announcement yet.

Help me out, i got more info on my problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help me out, i got more info on my problem...

    Hey.. I'm having trouble turning my computer on with a 300watt inverter (600w peak supposedly). I took out the capacitor that is on the AC input (info sproggy has on his site), but the problem is still there..

    Basically, when I turn on my computer, i just hear a humming sound from the power supply. When I turn the power switcch of the ccomputer off, there is a surge of voltage and my HD and the green LEDs come on (on the case) for about half a second, then it shuts off like it should (since I did press the button again to turn it off). If I press the button to turn it back on in this half second while those LEDs are on, the computer starts up fine and continues to run fine. but if I turn it on at any other time, it won't start, I only hear the low buzz from the power supply. The powersupply works inside my house, as does the computer.. Any clue as to waht could be wrong?

    Oh yeah, I run 8gauge wire straight from the battery for power..

    Thanks
    jason

  • #2
    It sounds like a power problem and since you ran an 8ga from the battery you might start with your ground. How did you ground the inverter? or did you run 8ga power and ground? You will only need power, just make sure that you have it grounded to a solid peice of matal. Also make sure you remove the paint and any dirt where you ground it.
    Steve

    Comment


    • #3
      Hey! I grounded it to a nut around my rear seats. Yes I stripped the paint and everything.. I'll go check it out though..

      j

      Comment


      • #4
        What gauge wire is your ground, it should be 8 ga. Since that's what you ran to your battery.

        Comment


        • #5
          yea it is 8 gauge.. I fixed it though.. I read somewhere how in the first 50 milliseconds the power supply of my computer charges capacitors, and as the supply gets older the capacitors cant hold as much charge or the rate or something like that? so I switched the power supply with another one I had and now it works! woohoo..

          j

          Comment

          Working...
          X