Announcement

Collapse
No announcement yet.

Opus keeps powering the 5V molex rail even with the pc off...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Opus keeps powering the 5V molex rail even with the pc off...

    For a while I've noticed that the battery from the car is draining all of a sudden over night...So, I got a multimeter to see what was going on.
    It seems that the Opus keeps powering the 5V rail from the molex (I'm not talking about 5VSTB), even with the PC turned off from Windows, so when the PSU is in Idle state. For a clearer picture, the DVD is still powered after the PC is turned off from Windows. This should't happen...
    Has anybody experienced anything similar to this?
    Renault Megane...the OEM look

    The Lost in Europe Ford Escort

  • #2
    Common problem. I think there are three possibilities:

    1) Install an override switch to turn off battery power to opus.

    2) Install a relay to turn off battery power automatically

    3) I think Opus can modify the supply to turn off 5v rail.

    I don't like the 5v rail staying active either...but I don't want to be without the opus whilst it is modified (its out of the case anyway) so I opted for 1). I shut off the power if I'm leaving the car for any length of time.
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

    Comment


    • #3
      Originally posted by pip
      Common problem. I think there are three possibilities:

      1) Install an override switch to turn off battery power to opus.

      2) Install a relay to turn off battery power automatically

      3) I think Opus can modify the supply to turn off 5v rail.

      I don't like the 5v rail staying active either...but I don't want to be without the opus whilst it is modified (its out of the case anyway) so I opted for 1). I shut off the power if I'm leaving the car for any length of time.

      Yeah, I was thinking about putting a switch in there too. What kind of switch did you go for?
      Renault Megane...the OEM look

      The Lost in Europe Ford Escort

      Comment


      • #4
        I use a red guarded toggle switch. God Bless them... I dont use this exact one, but any standard double throw switch would work. My switch has a Red LED light in the head of the switch which lights up to show power is going through it......Here is a radio shack one..




        EDIT: This IS the exact switch I use...hahah...couldn't see it from the angle on the website.

        Tangeray

        Comment


        • #5
          if you don't want to have to use a switch.... you can use a relay to interupt the 5v when the 12v out goes down.... keeping everything automatic like
          MY NEWEST INSTALL:modded infiniti fx with big screen

          first windows carpc install........my liquid cooled LVDS screen :D

          Comment


          • #6
            Thanks. Any specs on the button I should use in terms of Amps?


            Is this usual behaviour of the Opus? I mean keeping the 5V powered with the PSU in Idle mode? It doesn't make much sense...
            Renault Megane...the OEM look

            The Lost in Europe Ford Escort

            Comment


            • #7
              it's so if you do standby it comes back without loosing the usb stuff I think...

              any 12v relay should work.... you may need to group several 5v's togeather to do one relay, but this is fine as they all come from one rail anyway...
              MY NEWEST INSTALL:modded infiniti fx with big screen

              first windows carpc install........my liquid cooled LVDS screen :D

              Comment


              • #8
                If 5V rail still power after off, something is wrong.
                By ATX standard, 5VSTB still on if power is apply to the PSU. There is some mod to cut that off as well. I remember rando did or post about that mod. You can use the same idea: use relay to cut off when 12V rail goes off like turbocad6 said.
                2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
                89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
                Y2K Accord Dell GX150
                RoadRunner is the best FE PERIOD
                EmoRebellion is a SCAMMER

                Comment


                • #9
                  Originally posted by MatrixPC
                  If 5V rail still power after off, something is wrong.

                  This is what I mean.
                  With the PC shutt down (Opus in Idle state), I measured the 5V rail from the molex, and it read 5.some Volts. This shouldn't happen...
                  I don't really care about the 5V STB, I didn't have a problem with 5V STB draining the battery the past year...
                  Renault Megane...the OEM look

                  The Lost in Europe Ford Escort

                  Comment


                  • #10
                    Why not give Opus a call/email to see what they said.
                    I am sure they offer to fix it for you.
                    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
                    89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
                    Y2K Accord Dell GX150
                    RoadRunner is the best FE PERIOD
                    EmoRebellion is a SCAMMER

                    Comment


                    • #11
                      Originally posted by MatrixPC
                      Why not give Opus a call/email to see what they said.
                      I am sure they offer to fix it for you.

                      I have actually. They've been very prompt in responding to my email, and I'm waiting to see what they have to say about this unusual behaviour of the Opus now...
                      What I don't understand is that it's been sitting in the trunk for a year now, and worked without a problem since, until a few weeks ago... Why...?
                      Renault Megane...the OEM look

                      The Lost in Europe Ford Escort

                      Comment


                      • #12
                        Been discussed before: Opus 5v thread
                        EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
                        Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
                        XP home / Road Runner / iGuidance 4.0

                        Comment


                        • #13
                          Originally posted by pip
                          Been discussed before: Opus 5v thread

                          Not quite.

                          Just for the record:

                          I AM NOT TALKING ABOUT 5VSTB !!!
                          Renault Megane...the OEM look

                          The Lost in Europe Ford Escort

                          Comment

                          Working...
                          X