No announcement yet.

Opus and power problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • Opus and power problems

    I just spend the whole day wiring and installing everything in my car. But when i connect the opus powersuply (120w) It blinks every 8 sec but my mobo (via epia sp 13000 ) doesn't do anything (on the pc at home it works). Is it possible that it is the remote ? where do you guys take the remote ? I took it on the back of the radio and it says amp rem 0.3 A max. I'm really ****ed off so i hope you can help me

    There is a 10mm˛ wire from the bat to the trunk and in the trunk it splits to my amp and the pc

    Before the instal the amp worked and now it doesn't

    Tnx a lot for you input

  • #2
    Have you checked the voltages coming in to the Opus? When the car is running and not? Have you verified the ground?
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0


    • #3
      the ground is ok
      the voltage is fluctuating from 11.2 till 14.3 or so. So normal battery voltage
      The opus is getting powered (led blinks) but it doesn't transfer power to the mobo


      • #4
        The user manual for the Opus 120 says that if the LED blinks once every 5 seconds, it's in idle/standby mode. If it blinks once every ten seconds, then that's an error code, and the battery voltage is "below normal operating range": IE, the mobo is shut off because the battery voltage is below tolerance for the mobo to be turned on. There is no message for once every eight seconds. Are you timing it right?

        To continue with the Error Message option, can you confirm which (or both or neither) of pins 4 and 5 of JU1 are shorted? Both should be shorted for optimum battery life.

        Or have you solved your problem already?


        On further thought, the problem could well be the remote. If you're using RMT (pin 6 [upper-left of that block] on J1), and have connected it to the remote lead from the radio, this is your problem. Pin 6 on J1 is *output*, not input. This is intended to be connected to the remote lead on your amplifier, which is used to leave the amp on when your radio is off.

        The ACC lead from the ignition should be connected to the ON/ACC lead on the Opus: Pin 3 [lower left in the block] on J1. Unless you only want your computer on when the head unit is on, in which case you connect the remote lead from the head unit to the ON/ACC lead on the Opus. =)


        • #5
          I thought the problem was solved because yesterday when i tried it it worked
          Now this morning i wanted to continue the instal so i screwed everything in the case and connected it in the car but when i connected my battery again the mobofan didn't spin first I had 3 flashes and after that I had 1 flash when i reconnected my battery. This thing is driving me crazy. Only pin 5 is in but i removed it also but after lunch i'll try again.
          Could it be the could ? It's around freezing point over here ?


          • #6
            If you've got 12v across the terminals of the battery, then you've got 12v from the battery, no matter how cold it is outside when you take this reading.

            Time the flashes, though. 1 flash every... five, or ten seconds? That's going to tell you what the problem is. If it's every 5 seconds, the Opus doesn't see any problems. If it's one flash every TEN seconds, then the battery voltage is too low, and the Opus is disconnecting power to the PC to save your battery for cranking.

            Pin 5 on JU1, I'm assuming? I certainly hope not J1. Just pin 5 on JU1 is fine, which means the opus will cut power to the PC when battery voltage drops to 10.5v, and won't turn it back on until voltage comes up above 11.5v. If you've removed the jumper from pin 5, the Opus will leave everything on until the battery drops to 8.5v-- Which at that point, I doubt the car will even start. I'm probably telling you stuff you already know at this point. =)

            Let's go over J1, then. Pins 4 and 5 (upper right and upper middle, the YELLOW leads in the wire connector block) should be connected to +12v from the battery. Pins 1 and 2 (lower right and lower middle, BLACK leads) should be connected to ground.

            Here's the part where I want to make sure you have it right: On J1, Pin 3 (lower left, RED lead) should be connected to the ON/ACC lead from your ignition. This is *required*. Unless the Opus senses +12v on this pin, it will not allow the computer to turn on.

            If you opt to use Pin 6 (upper left, BLUE lead), it should be connected to the remote-sensing lead on your LCD or amplifier. When the opus has the computer turned on, it will output +12v to this lead, which will in turn allow your LCD or amp to turn on.

            Please confirm, if you would. =)


            • #7
              I had a similar issue with a 90W OPUS PSU early last year - it was a bad batch of resistors which were temperature sensitive.

              It worked when testing indoors but outside in the car it did as you said.

              However - I'd check through what raucous posted above first before requesting an RMA number.