Announcement

Collapse
No announcement yet.

M1 ATX issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M1 ATX issue

    I just tried my motherboard with a standard power supply in my house, works fine.

    I finally got the CarPC in the car... and hooked up everything to known working connections.

    The ground is grounded at the same place as my working amps, the power is on the same distribution blocks as my working amps, and the acc is on the same acc line as my working amps.

    The led turns on, and stays on, while car is off or on, doesn't make a difference, and the on/off cable is properly connected, i've verified and reverified this several times.

    I've tried reseating the power cables, etc... and I'm using no jumper on the delay thing....

    Need ideas, getting fed up!!!

  • #2
    also,

    There is nothing except the hdd and motherboard hooked up.

    Comment


    • #3
      Ummm So what is happening?? Your mobo wont boot or something? What kind of amps are you running? Now how many amps are your running? And what kind of car is this in? You may be over-drawing your wiring. You may want to run your mobo off a seperate circuit, when amps get low frequencies they will draw more amperage (current)
      Build Things, it keeps your brain busy.

      AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

      Comment


      • #4
        check this thread out http://mp3car.com/vbulletin/showthre...t=54925&page=2
        Via SP-1300, 512 MB, M1-ATX, 7" Liliput, DBT-120, 80 Gig 2.5" 5400 RPM HD, Ericsson T616, USB SB Live 5.1 sound card, XP Pro SP2, RoadRunner, Slim DVD -R/+R, XM Direct, and GPS/Map Monkey.

        Comment


        • #5
          Found the problem, thanks to JCDillan....

          After pulling this thing apart, found out the M1 was grounding out on the "Ampie" case somehow.... reseated it, and now it works like a charm.

          Thanks for the help though.

          Comment

          Working...
          X