Announcement

Collapse
No announcement yet.

M2ATX Honda accord 2000

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M2ATX Honda accord 2000

    I am wiring a M2Atx power supply in my 2000 Honda Accord SDN . I wired a relay for my lilliput to the ignition line(so when i remote start my car the screen is off until i put key in) and i plan to wire the m2atx to the accessory line(so when i remote start the computer will be already booted up when i get to my car). But i dont know where the ACC line is in my honda. Does anybody know? I looked it up at www.the12volt.com but they werent very clear. Please i could use all the help i can get.thank you
    screen name here use to be MegaloRESE15"

  • #2
    Nevermind I tapped into the orange wire that my Viper791xv uses for the remote start..
    screen name here use to be MegaloRESE15"

    Comment


    • #3
      i hooked up my m2atx and i used a multimeter to see if power was going to it. 14v for power and acc was goin to the psu,but s no boot(nothing is on the mobo is powering.).?? answers???
      screen name here use to be MegaloRESE15"

      Comment


      • #4
        does the M2atx have a diagnostic LED?
        2007 Honda Fit Sport 1.5L SOHC-VTEC

        Comment


        • #5
          There is an optional led but not a dianogstic led
          screen name here use to be MegaloRESE15"

          Comment


          • #6
            i solved prob, but its not posting, the fan just keeps spinnin. and my lilli is not powering on.
            screen name here use to be MegaloRESE15"

            Comment


            • #7
              UH fixed and runnin!!!
              who has da illest Accord of them all,
              its me.... its me
              who has the touchscreen in the car,
              its me..... its me
              who has the computer in his car,
              its me....its me,
              who is the playa of them all,
              its me son;-)
              screen name here use to be MegaloRESE15"

              Comment


              • #8
                do you think u

                can post some pics

                thanks
                Honda Accord 2001 EX V6

                Comment


                • #9


                  screen name here use to be MegaloRESE15"

                  Comment


                  • #10
                    Sorry i didnt crop them
                    screen name here use to be MegaloRESE15"

                    Comment


                    • #11
                      Originally posted by MegaloRESE15"
                      i solved prob, but its not posting, the fan just keeps spinnin.
                      I want to know what you did EXACTLY to solve the posting problem. Thanks
                      Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

                      Comment


                      • #12
                        Originally posted by Zebelkhan
                        I want to know what you did EXACTLY to solve the posting problem. Thanks
                        I misread jumper settings on picture, the spots that are black are where the jumpers are. i read it completely backwards.
                        screen name here use to be MegaloRESE15"

                        Comment

                        Working...
                        X