Announcement

Collapse
No announcement yet.

Opus 120 not powering up from hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Opus 120 not powering up from hibernation

    When I put my carputer into hibernation and turn the car off, it doesn't resume when I turn the car back on. I have to unplug it from the power supply and then plug it back in. Am I missing a windows setting? thx

  • #2
    Originally posted by Lyzdog
    When I put my carputer into hibernation and turn the car off, it doesn't resume when I turn the car back on. I have to unplug it from the power supply and then plug it back in. Am I missing a windows setting? thx
    It's possible. Use a regular PSU to make sure it's not an issue with the Opus. Certain hardware and certain drivers can cause the hibernation to not work right. I had a faulty video card driver screw up my hibernation on my new mobo combo. It hibernated, but when powered back up, it didn't read the HBR file, it just powered up normally. Luckily I noticed that when I powered it down normally, it would sometimes blue screen with a video related error code. I switched the driver and it started hibernating just fine.

    Go into the BIOS and make sure ACPI is on and that hibernation is turned on. I don't know what mobo you have, but there should be some settings in the BIOS. The opus basically pushes the power button for you so set the power button to hibernate the PC.
    1999 Black Pontiac Trans Am
    CarPC's in F-bodies
    How To Relocate Climate Controls on the 97-02 F-body Cars
    (AMD Sempron 3000+, Opus 150)
    Car PC system is out, Alpine system is in.

    Comment

    Working...
    X