Announcement

Collapse
No announcement yet.

Battery Dead

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Battery Dead

    I left for vacation last week and came back to a dead battery. I got a jump on my car and now my P1900 dosnt work. nothing is blown, i get an LED light up and blink but nothing else. any ideas?
    Cant code cause I dont know how, but give me the paint bucket and my eraser and have at you!

  • #2
    i also get a blinking LED when i start up my engine. but then nothing after that. is there something that i blew. or what? help...
    Cant code cause I dont know how, but give me the paint bucket and my eraser and have at you!

    Comment


    • #3
      Uhmm, how about some more information? First off, what PSU are you using?
      My Install Thread
      digitaljetta.com

      MKIV VW Jetta
      How do I get sound to my car?

      Comment


      • #4
        PSU? clarification? maybe i am just missunderstanding.
        Cant code cause I dont know how, but give me the paint bucket and my eraser and have at you!

        Comment


        • #5
          Originally posted by pepsibobby
          PSU? clarification? maybe i am just missunderstanding.
          power supply

          Comment


          • #6
            i have a mac mini, with the P1900. the mini is the only thing hooked up to it.
            Cant code cause I dont know how, but give me the paint bucket and my eraser and have at you!

            Comment

            Working...
            X