Announcement

Collapse
No announcement yet.

DSATX programming mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DSATX programming mode

    hey, i can no longer get the DSATX into spitting out diagnostic information, actually trying all the commands the only thing it will do is @ (shutdown signal to computer)

    any ideas? do i need to open it up and do the jumpy thing to reset to factory defaults?
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  • #2
    I've had to do reset it a couple times....
    What jumpy thing?

    I just had to cut 12v to it a couple times and hook the branstem up to another PC (my laptop) to reset defaults.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Originally posted by DarquePervert
      I've had to do reset it a couple times....
      What jumpy thing?

      I just had to cut 12v to it a couple times and hook the branstem up to another PC (my laptop) to reset defaults.
      that did not work for me, tried that a few times earlier today

      jumpy thing - short the jumper at A, i think it was....would have to double check.
      95 Mazda Protege LX
      Worklog
      Overall [Project Dead] 0%

      2003 Nissan Altima
      [XXXXXXXX--] 80% Planning
      [XX--------] 20% FABRICATION/INSTALLATION

      Worklog

      Comment


      • #4
        okies, i have had no luck what so ever in getting into programing mode( it use to work, that's how i set it up orig.)

        i get no diagnostic output(yes i am using all upercase letters)

        the only thing i can get to work is @ ( simulated power button press)

        other then that, nothing this is what i've done

        1) removed all power wires from dsatx

        2) shorted the reset jumper(tried this shutdown/powered up/unplugged no difference)

        3) unplugged the brainstem/serial cables


        all results return the same result - nothing
        95 Mazda Protege LX
        Worklog
        Overall [Project Dead] 0%

        2003 Nissan Altima
        [XXXXXXXX--] 80% Planning
        [XX--------] 20% FABRICATION/INSTALLATION

        Worklog

        Comment


        • #5
          Then try D to reset to defaults, then try E
          It's an undocumented function that will enable writing to the DSATX.
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment


          • #6
            Originally posted by DarquePervert
            Then try D to reset to defaults, then try E
            It's an undocumented function that will enable writing to the DSATX.
            Its not Undocumented.. It's in the manual..


            http://www.mpegbox.com/pdf/DSATX_Manual.pdf
            MPEGBOX - Plexiglass Computer
            www.mpegbox.com

            Comment


            • #7
              Originally posted by zootjeff
              Its not Undocumented.. It's in the manual..


              http://www.mpegbox.com/pdf/DSATX_Manual.pdf
              Sneaky! You updated the manual!

              That's a good thing, though....
              Have you looked in the FAQ yet?
              How about the Wiki?



              Under normal circumstances, a signature would go here.

              Comment


              • #8
                found *part* of the problem

                for ****s and giggles, i took out the serial cable and plugged it into a cable tester. it has a few broken wires, upon closer examination, i found that 3 wires were not soldered in very well into the db9 connection. tommorow i'll see about locating a replacement cable, i will update post accordingly
                (fyi - TX works RX does not !)
                95 Mazda Protege LX
                Worklog
                Overall [Project Dead] 0%

                2003 Nissan Altima
                [XXXXXXXX--] 80% Planning
                [XX--------] 20% FABRICATION/INSTALLATION

                Worklog

                Comment


                • #9
                  also, as a note, i'm still getting a dead battery from time to time, i really need the dsatx to FORCE OFF after x minutes. or X voltage....
                  95 Mazda Protege LX
                  Worklog
                  Overall [Project Dead] 0%

                  2003 Nissan Altima
                  [XXXXXXXX--] 80% Planning
                  [XX--------] 20% FABRICATION/INSTALLATION

                  Worklog

                  Comment


                  • #10
                    IT should do that by default.
                    Mine has a 300sec (5min) shutdown timer and a hard off after 1min.
                    Have you looked in the FAQ yet?
                    How about the Wiki?



                    Under normal circumstances, a signature would go here.

                    Comment


                    • #11
                      Originally posted by gameboy
                      also, as a note, i'm still getting a dead battery from time to time, i really need the dsatx to FORCE OFF after x minutes. or X voltage....

                      The DSATX should completly force off if ACC is low.
                      MPEGBOX - Plexiglass Computer
                      www.mpegbox.com

                      Comment

                      Working...
                      X