Announcement

Collapse
No announcement yet.

I keep spinning when I play with my POT

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I keep spinning when I play with my POT

    Hey all,

    My guess is this thread will have 1,000 views at least!

    DSATX 220, works like a charm 99% of the time. When I am sitting at a light or in a parking lot, car at idle and the lights/AC on, the voltage drops to below the DSATX auto-shut off limit, forcing a shut-down.

    At that point, the alternator is putting out about 12.5-12.6 volts. I just had a new alternator put in, so I know that's not the problem.

    I thought it would be simple to turn the power POT to the lowest setting, but it just turns and turns (stripped?). This is the first time I've touched it, and I'm pretty good with little tiny screws, but it is supposed to stop after a 1/2 turn or so, yes?

    I have already connected the brainstem to USB, and can read the output data in Hyper Terminal, though it scrolls pretty fast.

    I understand there is a way to manually program the Low Voltage auto-shut off, but I cannot for the life of me figure out how. The instructions say it can be programmed via extended settings, but unless I missed it...

    I'd like to set it to about 9 volts. Not worried about the dead battery issue, since the car itself protects against that.

    Thx for your help with this spinning issue! Whewwwwwwwwwwwww.
    Working on - 2006 Cadillac Escalade with all the TOYS!

    COMPLETE! - 2002 Cadillac DTS - Summer 2008 - SOLD SUMMER 2010

    COMPLETE! - 1998 Cadillac Deville Concours - Summer 2007 - SOLD SUMMER 2008

  • #2
    Boris had this problem as well.
    The pots aren't supposed to spin continuously. They should have stops at either end. There is a problem with your unit, it appears.
    PM zootjeff to resolve that....

    As far as programming it, the entire list of commands is in the manual for the DSATX, located here: http://mpegbox.com/pdf/DSATX_Manual.pdf
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      Hey DP,

      Thanks for the reply. I'll PM Jeff with a link to this thread.

      I assume, though, I wouldn't need to replace it or fix it under warranty or anything like that if I can override the LOWVOLT setting with a few key strokes, which is fine by me.

      According to section 4.5 of the manual, the POTS are for quick, easy access adjustments of LOVWOLTS and TIMER, and the same result can be achieved by using the Extended Basic controls and using hard code instead.

      I think my problem is I am not sure how to access the edit menus in Hyperterminal, since this is the first time I am using it. I can view the stream of data, no problem. But from there what do I need to do? Just hit "E"? Or am I missing a step?
      Working on - 2006 Cadillac Escalade with all the TOYS!

      COMPLETE! - 2002 Cadillac DTS - Summer 2008 - SOLD SUMMER 2010

      COMPLETE! - 1998 Cadillac Deville Concours - Summer 2007 - SOLD SUMMER 2008

      Comment


      • #4
        Originally posted by quantum View Post
        Hey DP,

        Thanks for the reply. I'll PM Jeff with a link to this thread.

        I assume, though, I wouldn't need to replace it or fix it under warranty or anything like that if I can override the LOWVOLT setting with a few key strokes, which is fine by me.
        That would be up to you. Personally, I'd get it replaced. There's a part that's not functioning as it should, which means to me that the whole unit is defective and needs to be replaced. It may very well work correctly except for that one potentiometer, but it's still "broken" in my eyes.
        I'm certian Jeff will replace the unit. He's good that way.

        According to section 4.5 of the manual, the POTS are for quick, easy access adjustments of LOVWOLTS and TIMER, and the same result can be achieved by using the Extended Basic controls and using hard code instead.

        I think my problem is I am not sure how to access the edit menus in Hyperterminal, since this is the first time I am using it. I can view the stream of data, no problem. But from there what do I need to do? Just hit "E"? Or am I missing a step?
        This is all outlined in the manual....

        First press O to stop the stream of data, as it's hard to program with the output continuously scrolling by.
        Then press E to enable writing.
        Then you set the parameters. To do what you need, you'd enter these commands:
        S120001 (disables use of the potentiometers)
        S010900 (sets the LOWVOLTS value to 9.0v)

        After you've done this, Press F to start the data streem again. You should see the low voltage threshhold you programmed in the data (section F of the stream, as indicated on page 9 of the manual).

        Good luck.
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment

        Working...
        X