Announcement

Collapse
No announcement yet.

Power draw

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power draw

    I just got a new fused distrobution block and on it is an ammeter, so for ****s and giggles i hooked just may carpc up to it, and found that carpc seems to only draw 2A. I'm running an M2-ATX, and all the stuff in my sig, plus my lilliput powered from the computers 12v rail. I'm just kinda curious however, does this reading sound correct? It seems a little low to me. I tried pegging the CPU, and doing various tasks but it doesn't seem to go any higher than 2A.

    Any thoughts?


  • #2
    Originally posted by kamikaze2112 View Post
    I just got a new fused distrobution block and on it is an ammeter, so for ****s and giggles i hooked just may carpc up to it, and found that carpc seems to only draw 2A. I'm running an M2-ATX, and all the stuff in my sig, plus my lilliput powered from the computers 12v rail. I'm just kinda curious however, does this reading sound correct? It seems a little low to me. I tried pegging the CPU, and doing various tasks but it doesn't seem to go any higher than 2A.

    Any thoughts?
    It's possible. I measured mine once and it only drew about 4 to 6 amps. Depends on the system, and the efficiency of the PS, and what is going on computer wise, such as DVD spinning, HD spinning, CPU load high, graphics rendering, etc....

    The MII is a low power system, your HD is 5 volts, not sure which buffallo your using, but if USB, it is also 5 volts. Remember, wattage is ampsXvolts. If you are using 5 volt devices, then the total wattage will be little, and then since your car is supplying 12 (well, really 13.8 bolts when charging) you divide the total wattage by 12, to determine total amps, and of course, you have to add in the efficiency, but you get the idea I am sure.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

    Comment


    • #3
      ok cool...i just wanted to see if it was an abnormal reading. The Buffalo card is pcmcia, and I do have a fair amount of usb devices. Thanks for the input

      Comment


      • #4
        Sounds low...
        Maybe your could compare the Lili only

        My Lili 7" draws 0.9 Amps when eveything is up and running.

        Comment


        • #5
          well, i might be able to do that, but i dunno how much difference it'll make hooking up just the lilliput. My problem now is finding a 10A Mini ANL fuse for the fuse block i bought

          Comment


          • #6
            Lemme know if your mobo draws that little power I might be looking for one.

            Comment


            • #7
              well, I think since the lilliput is powered from the M2, and the M2 is regulating the 12v and not just drawing it straight from the car's power system, that it's not going to be very accurate if i test them seperately. The Via MII10000 mobo and M2ATX power supply are like horse and buggy....they just work together. I'm really impressed with the setup. I almost wish i'd shelled out fro the 12000 but the 10k is working for me. I was running a power inverter setup before this and it would kill my battery in less than an hour. This setup, i've left on in the car for hours at a time, and the car still starts. The M2ATX is worth every penny i paid for it.

              Comment

              Working...
              X