Announcement

Collapse
No announcement yet.

S1 works great, S3 shuts down computer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • S1 works great, S3 shuts down computer

    If I use S3 the computer goes into standby, all fans die...but when I turn the key back on it goes through the full start up, with post and loading windows....so it seems it's cuttign power after standby.

    I have a Opus 90 with a M1000 MB, the PSU is set for standby power, and it works fine in S1 standby.

  • #2
    I called Opus, they have no ideas...anyone?

    Comment


    • #3
      I have a similar issue, except I haven't tested S1 (only using S3 stand-by). When I turn off the car, the computer goes into stand-by within 10 seconds (how I have my jumpers configured). If I turn the car back on within a few minutes, the car will resume from stand-by. However, if I turn the car back on after an hour or so, the computer will do a full start-up.

      My setup is an Opus 120 with iBase MB896F (jumper 3 on JU1 is shorted to allow for stand-by power).
      '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

      Comment


      • #4
        In your case it sounds like the PSU is cutting power because your battery voltage dropped below a certain point.

        In my case the PSU shuts off as soon as the computer goes into standby. Wish I could figure it out, driving me nuts.

        Comment


        • #5
          No one has any ideas?

          Comment


          • #6
            Did you try replacing the PSU? The guys at Opus are pretty cool. I went down there last Tuesday and they upgraded my firmware on the spot (I'm pretty local to them). In your case, you would have to mail it out to them, of course.
            '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

            Comment


            • #7
              I spoke with them, they said it is not the PSU because it can supply power to S1 mode. But, the computer goes into S3 standby just great if I do it manually.

              Comment

              Working...
              X