Announcement

Collapse
No announcement yet.

Secondary Power drops when output plug inserted.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Secondary Power drops when output plug inserted.

    Carnetix Support Forum blows.

    I have had poor performance with this product.

    First of all the manual does not clearly explain that if I have the JP5 set to PC, does another jumper have to be on JP6 or not to use APCI. The diagram shows a jumper on it (red rectangle) but elsewhere it's implied that wires attached directly to JP6 and then to the PC mainboard power is redundant to using the green and white wires from the output wire harness. No option works; jumper on, jumper off, or wires directly to JP6. I have not tried USB APCI.

    I could only get the computer to start by directly jumping the PC mainboard.

    Now I was using it today and the Lilliput monitor power stopped (screen went black).

    I have 18.5V Primary and 12V secondary.

    The primary reads as it should at the plug that goes into the computer and the pins off the P2140.

    If the output plug is not inserted there is approx 12V measured at the plug (measured from the pins that directly come out of the circuit board). As soon as I plug in the output plug the power drops to 0.65V; that's with no load; no power connected to monitor nor computer. Even if I plug this into a computer I get 18.5V primary but 0.65 secondary.

    Board defective ???

  • #2
    Nope.

    I cut the wires from the output harness to power the monitor and then there was 12v so I'm assuming there is a short somewhere. I didn't want to pull seats and carpet again so i ran 12v through a thick Monoprice RCA cord and it worked.

    Now to get this APCI sorted out.

    Sent from my GT-I9100M using Tapatalk 2

    Comment


    • #3
      HolyS*!t it works. I don't know if the USB is triggering it or the green/white wires from the output harness but I don't care. I think the pertinent step was to get the Psumoni program working and reducing the delay of the ACPI signal. Before I didn't access the program.

      Comment

      Working...
      X