No announcement yet.

M2-ATX problem to boot Pentium M mobo

  • Filter
  • Time
  • Show
Clear All
new posts

  • M2-ATX problem to boot Pentium M mobo

    I have a M2-ATX power suply that I have had working without any problem over a year in my car. I have been running an intel D201GLY2A and a 2.5" hard drive together with power for my 7" screen and a usb hub.

    I recently bought a second hand mobo BCM MX855E with an 1.7Ghz Pentium M processor with a CF adapter. I installed and prepared everything home connected to a normal power supply. It worked very well and the CPU power is much betther compared to the D201GLY2A board.

    Now I unmounted the M2-ATX supply and tried to connect it to the new mobo but it won't boot. The led start light and the usb hard drive starts but no beep or VGA post. I have tried to set the M2-ATX power supply to normal ATX mode so I removed the jumper to verify it had nothing to do with the timing issue problem I found described in the forum. But it didn't help.
    I can't get my new mobo to boot with the M2-ATX supply. When I try with my regular power supply it works fine and when I try the M2-ATX supply on the intel mobo it works fine.

    Any suggestion what I can do?
    Is pentium M mobo most often use 5V rail to get power to CPU or do they use 12V rail?
    Shall I try and get a M1-ATX to get more power on the 5V rail? Can it be any problem like that?

  • #2
    I found this spec in the manual for the mobo for the power requirements.

    +5 V @ 3.34 A, +12 V @
    0.09 A, +3.3 V @ 3.74 A,
    5 Vsb @ 0.23 A (with
    IntelŪ PentiumŪ M 1.8 GHz
    & 256 MB DDR SDRAM)

    I'm have 1,7Ghz and 512MB Ram so it shall be similair. Can it be the it is to litle power on the 12V rail? I guess M2-ATX shall be able to deliver enough +5V?

    I also tried my M2-ATX supply on my stationary PC with a ATI HD4550 graphic and core2duo E6300 processor and it worked without any problems.


    • #3
      Originally posted by heddan View Post
      Can it be the it is to litle power on the 12V rail?
      Have you looked in the FAQ yet?
      How about the Wiki?

      Under normal circumstances, a signature would go here.


      • #4
        Originally posted by DarquePervert View Post
        Any suggestion what I can use to get more load on the 12V rail to check if this realy is the problem?
        I tried and added one 3.5" harddrive and one 3.5" DVD and two fans. When I did this I got so far so the mobo acutally beeped but instead of a short beep it is a loooong beep. I guess I need to try and download the 12V rail more. Any good suggestion how I can do this to verify it acutally is the 12V rail. If that is the case, is it possible to modify the power supply to trigger on lower 12Volt ampere?


        • #5
          stick a resistor on the 12v line (P4 or molex conector), is suggest using about 33ohm wire resistor, this should provide enoungh load for you to be able to use the motherboard, i would also suggest mounting in front of a fan and to a metal case as they will get hot after a few minutes of use.


          • #6
            After some hours of testing I finaly got it starting. I tried with several old Hard drives and DVD's but didn't get it starting.
            When I found a old sony amplifier XM2020 and tried to connect it directly to the 12V rail. Then it started. My plan was to use the XM2020 for the rear speakers there I don't need so much power so I will let it run from the power supply instead of the battery when I install it in the car.
            I haven't heard that M2-ATX could have problem with mobo only feeding on +5V instead of +12V rail.


            • #7
              its not that it is only feeding the 5v rail, it needs a cerntain amount of loaded on the 12v rail before it will boot, we have this problem all the time at work with our embedded system on standard atx supplys