No announcement yet.

M2-ATX - Powers up PC when ignition is off!

  • Filter
  • Time
  • Show
Clear All
new posts

  • M2-ATX - Powers up PC when ignition is off!

    Hi all,

    This is my first post!

    I've built my system up and have had it working fine on the bench and have started planning the installation in my car.

    I'm using an M2-ATX supply to power up the system and monitor - the monitor is set up to auto start when it gets power from the supply.

    I have taken power straight from the ISO block in the wiring loom (although I've just read a post that I should really wire it straight to the battery) and something very strange is hapening. The PC powers up when the ignition is OFF and hibernates when you switch the ignition ON - Has anyone had any experience of this?

    After testing with my meter the ACC wire seems to be giving off a zero voltage with the ignition ON and 5V with the ignition off.

    If I simulate the ignition trigger by manually connecting and disconnecting the white wire on my loom the PC starts up and goes into hibrenation as it should.

    Any help to get me on to the right tracks would be appreciated

  • #2
    I don't know much about many cars, but have you removed a stock radio unit to try this? If so, it could be that it was using a non-standard system.

    I do however know a bit about electronics, and logic would suggest that there is something wrong with the loom - Your battery would slowly lose charge if not used and then your car would fail to start.

    I realise this is obvious stuff that i've just said, but just talking through things can sometimes help. Do you have a car electronics store / good electronics friend nearby that can go through your wiring?

    It may also be worthwhile stating your car make/model and the previous unit you removed to allow others to help you out.

    Kind regards,
    CarPC Install
    New car: Soon!
    Hardware: Input for testing, no actual CarPC Yet.
    Front-End: 10% Done.


    • #3
      well, i have not heard of a ignition setup like that, but i wouldn't doubt one fo teh companies would do it just to mess aftermarket things up

      maybe there is another acc. wire that you could tie into(one that turns on with the key, the proper way)?

      otherwise, you might need to use a relay to reverse it..
      My OLD 2001 Mitsubishi Eclipse GT:
      "The Project That Never Ended, until it did"

      next project? subaru brz
      carpc undecided


      • #4
        are you sure you have wired the m2-atx correctly, it sounds like you have a wired the battery to the ignition line rather than the battery line, it would power up when you switch off the ignition the 5v would shutdown the power supply because of the low voltage.